<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Local golf: Lyerly, Childress stout in Carolinas Four-Ball - Salisbury Post | Salisbury Post</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592989564" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592989564" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592989564" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866030" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?1593786578" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592989564"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/favicon-salisburypost.png">
				<link rel="apple-touch-icon" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local golf: Lyerly, Childress stout in Carolinas Four-Ball - Salisbury Post" />
<meta property="og:description" content="Staff report Teams including local golfers Nick Lyerly and Michael Childress made strong runs in the Carolinas Four-Ball Championship in sweltering Camden, S.C. East Rowan graduate Lyerly combined with UNC Greensboro teammate Zack Swanson for a record-breaking 55 in the second round of qualifying. Lyerly and Swanson won three times in match play to reach &hellip;" />
<meta property="og:url" content="https://m.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/" />
<meta property="og:site_name" content="Salisbury Post" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-07-27T19:46:06-04:00" />
<meta property="article:modified_time" content="2020-07-27T19:46:37-04:00" />
<meta property="og:updated_time" content="2020-07-27T19:46:37-04:00" />
<meta property="og:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg?w=300" />
<meta property="og:image:secure_url" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg?w=300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Staff report Teams including local golfers Nick Lyerly and Michael Childress made strong runs in the Carolinas Four-Ball Championship in sweltering Camden, S.C. East Rowan graduate Lyerly combined with UNC Greensboro teammate Zack Swanson for a record-breaking 55 in the second round of qualifying. Lyerly and Swanson won three times in match play to reach [&hellip;]" />
<meta name="twitter:title" content="Local golf: Lyerly, Childress stout in Carolinas Four-Ball - Salisbury Post" />
<meta name="twitter:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg?w=300" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.salisburypost.com/#website","url":"https://m.salisburypost.com/","name":"Salisbury Post","potentialAction":{"@type":"SearchAction","target":"https://m.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/#primaryimage","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg?w=300"},{"@type":"WebPage","@id":"https://m.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/#webpage","url":"https://m.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/","inLanguage":"en-US","name":"Local golf: Lyerly, Childress stout in Carolinas Four-Ball - Salisbury Post","isPartOf":{"@id":"https://m.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://m.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/#primaryimage"},"datePublished":"2020-07-27T19:46:06-04:00","dateModified":"2020-07-27T19:46:37-04:00","author":{"@id":"https://m.salisburypost.com/#/schema/person/dcb898d68b45684c469fa9af5ea4674f"}},{"@type":["Person"],"@id":"https://m.salisburypost.com/#/schema/person/dcb898d68b45684c469fa9af5ea4674f","name":"Mike London","image":{"@type":"ImageObject","@id":"https://m.salisburypost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0db62a39badde8e0ba2f87b1ca201c61?s=96&d=mm&r=g","caption":"Mike London"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Local golf: Lyerly, Childress stout in Carolinas Four-Ball Comments Feed" href="https://m.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.salisburypost.com/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.salisburypost.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/style.css?ver=1592989564' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://m.salisburypost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://m.salisburypost.com/wp-json/' />
<link rel='shortlink' href='https://m.salisburypost.com/?p=470373' />
<link rel="alternate" type="application/json+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2020%2F07%2F27%2Flocal-golf-lyerly-childress-stout-in-carolinas-four-ball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2020%2F07%2F27%2Flocal-golf-lyerly-childress-stout-in-carolinas-four-ball%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

          _bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "sports");
    
          googletag.pubads().setTargeting("pageurl", "/2020/07/27/local-golf-lyerly-childress-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.salisburypost.com">
						<img class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/logo-white-salisburypost.png" alt="Salisbury Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.salisburypost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
														<p class="date">
								July 27, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Submit</a></li>
	<li class="home "><a href="https://m.salisburypost.com">Home</a></li>
  <li><a href="https://m.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class="classifieds"> <a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a> </li>
	<li class="news "> <a href="https://m.salisburypost.com/category/news/">News</a></li>
  <li><a href="https://m.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
  <li><a href="https://m.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
  <li><a href="https://m.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
  <li><a href="https://m.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
  <li><a href="https://m.salisburypost.com/category/opinion/" title="Opinion | Salisbury, North Carolina - The Salisbury Post">Opinion</a></li>
	<li class="sports"> <a href="https://m.salisburypost.com/category/sports/">Sports</a> </li>
  <li><a href="https://m.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School</a></li>
  <li><a href="http://racing.ap.org/salisburypost/" title="NASCAR - The Salisbury Post">Nascar</a></li>
  <li><a href="http://pro32.ap.org/salisburypost/" title="Pro Football - The Salisbury Post">Pro Football</a></li>
	<li class="lifestyle"> <a href="https://m.salisburypost.com/category/lifestyle/">Life</a> </li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class=""><a href="http://salisburypost.nc.newsmemory.com/ssindex.php">Special Sections</a></li>
  <li class=""><a href="http://salisburypost.mycapture.com/mycapture/index.asp">Photos</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the Magazine</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold Awards</a></li>  
  <li><a href="https://m.salisburypost.com/category/spirit-of-rowan/">Spirit of Rowan</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Contact Us</a></li>
  <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>

		
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E3TI_f=site_si=1015'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.salisburypost.com/2020/07/27/local-golf-warrior-club-championship/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.salisburypost.com/2020/07/27/local-golf-warrior-club-championship/">Local golf: Warrior Club Championship</a> </h4>
          <a href="https://m.salisburypost.com/2020/07/27/local-golf-warrior-club-championship/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Local golf: Lyerly, Childress stout in Carolinas Four-Ball</h2>

										<div class="byline">
											
											<a href="https://m.salisburypost.com/author/mike.london/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/0db62a39badde8e0ba2f87b1ca201c61?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0db62a39badde8e0ba2f87b1ca201c61?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.salisburypost.com/author/mike.london/" rel="bookmark">Mike London</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:mike.london@salisburypost.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/mikelondonpost3" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 3:46 pm Monday, July 27, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Local golf: Lyerly, Childress stout in Carolinas Four-Ball. Staff report\r\n\r\nTeams including local golfers Nick Lyerly and Michael Childress made strong runs in the Carolinas Four-Ball Championship in sweltering Camden, S.C.\r\n\r\nEast Rowan graduate Lyerly combined with UNC Greensboro teammate Zack Swanson for a record-breaking 55 in the second round of qualifying.\r\n\r\nLyerly and Swanson won three times in match play to reach the semifinals.\r\n\r\nThey lost 1-up in the semis early on Monday to former Concord High stars Walker Cress (James Madison) and Stephen Carroll (East Carolina).\r\n\r\nChildress (Richmond) and former Cannon School teammate Lansdon Robbins (UNC Wilmington) reached the quarterfinals before losing to the Cress\/Carroll team.\r\n\r\nCress and Carroll lost to Ben Woodruff and Carson Ownbey in Monday afternoon's championship match.\r\n\r\n\r\n\r\n\u00a0\r\n\r\n\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=4cccf9ad07088f0247716ad4f5d16b0f&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Staff report</p>
<p>Teams including local golfers Nick Lyerly and Michael Childress made strong runs in the Carolinas Four-Ball Championship in sweltering Camden, S.C.</p>
<p>East Rowan graduate Lyerly combined with UNC Greensboro teammate Zack Swanson for a record-breaking 55 in the second round of qualifying.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-bigblock-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
							</script>
						</div>
						</div><p>Lyerly and Swanson won three times in match play to reach the semifinals.</p>
<p>They lost 1-up in the semis early on Monday to former Concord High stars Walker Cress (James Madison) and Stephen Carroll (East Carolina).</p>
<p>Childress (Richmond) and former Cannon School teammate Lansdon Robbins (UNC Wilmington) reached the quarterfinals before losing to the Cress/Carroll team.</p>
<div id='mydfpad3' class='ad300x ad'>
										<div id='div-gpt-ad-bigblock-2'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
											</script>
										</div>
                    </div><p>Cress and Carroll lost to <span style="font-size: 16px;">Ben Woodruff and Carson Ownbey in Monday afternoon&#8217;s championship match.</span></p>
<div id="attachment_467034" style="width: 310px" class="wp-caption alignnone"><a href="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg"><img aria-describedby="caption-attachment-467034" class="size-medium wp-image-467034" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg?w=300" alt="" width="300" height="224" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg 800w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg?resize=300,224 300w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg?resize=768,573 768w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg?resize=622,464 622w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/06/Rowan-Masters-Golf-WH-05.jpg?resize=469,350 469w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-467034" class="wp-caption-text">Nick Lyerly in the Rowan Masters Golf tournament. Photo by Wayne Hinshaw</p></div>
<p>&nbsp;</p>
<div id="attachment_416058" style="width: 310px" class="wp-caption alignnone"><a href="https://www.salisburypost.com/wp-content/uploads/sites/9/2019/08/Childress.Michael.jpg"><img aria-describedby="caption-attachment-416058" class="size-medium wp-image-416058" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2019/08/Childress.Michael.jpg?w=300" alt="" width="300" height="200" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2019/08/Childress.Michael.jpg 700w, https://m.salisburypost.com/wp-content/uploads/sites/9/2019/08/Childress.Michael.jpg?resize=300,200 300w, https://m.salisburypost.com/wp-content/uploads/sites/9/2019/08/Childress.Michael.jpg?resize=622,415 622w, https://m.salisburypost.com/wp-content/uploads/sites/9/2019/08/Childress.Michael.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-416058" class="wp-caption-text">Richmond athletics photo &#8230;<br />Michael Childress</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



												<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/27/blotter-police-investigating-vehicle-break-ins-after-thieves-make-off-with-change/" title="Permalink to Blotter: Police investigating vehicle break-ins after thieves make off with change" rel="bookmark">Blotter: Police investigating vehicle break-ins after thieves make off with change</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/27/missing-74-year-old-woman-found-dead-in-neighbors-pool/" title="Permalink to Missing 74-year-old woman found dead in neighbor&#8217;s pool" rel="bookmark">Missing 74-year-old woman found dead in neighbor&#8217;s pool</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/27/highway-patrol-alcohol-speed-factors-in-single-vehicle-crash-that-hospitalized-two/" title="Permalink to Highway patrol: Alcohol, speed factors in single-vehicle crash that hospitalized two" rel="bookmark">Highway patrol: Alcohol, speed factors in single-vehicle crash that hospitalized two</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/27/political-notebook-rep-budd-recognizes-sheriffs-deputy-on-floor-of-us-house/" title="Permalink to Political Notebook: Rep. Budd recognizes sheriff&#8217;s deputy on floor of US House" rel="bookmark">Political Notebook: Rep. Budd recognizes sheriff&#8217;s deputy on floor of US House</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/27/white-house-senate-gop-try-again-on-1-trillion-virus-aid/" title="Permalink to White House, Senate GOP try again on $1 trillion virus aid" rel="bookmark">White House, Senate GOP try again on $1 trillion virus aid</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/socialstack/101/0/12/140/1/1/1/9/9/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
		
<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-80" class="wp-polls">
	<form id="polls_form_80" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_80_nonce" name="wp-polls-nonce" value="5068f3cd9d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="80" /></p>
		<p style="text-align: center;"><strong>How do you plan to vote in November's election?</strong></p><div id="polls-80-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-358" name="poll_80" value="358" /> <label for="poll-answer-358">Absentee by mail</label></li>
		<li><input type="radio" id="poll-answer-359" name="poll_80" value="359" /> <label for="poll-answer-359">Before Election Day at an early voting site</label></li>
		<li><input type="radio" id="poll-answer-360" name="poll_80" value="360" /> <label for="poll-answer-360">On Election Day</label></li>
		<li><input type="radio" id="poll-answer-361" name="poll_80" value="361" /> <label for="poll-answer-361">I don't plan to vote / I'm not a voter</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(80);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(80); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-80-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.salisburypost.com/2020/07/27/blotter-police-investigating-vehicle-break-ins-after-thieves-make-off-with-change/">Blotter: Police investigating vehicle break-ins after thieves make off with change</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/07/27/missing-74-year-old-woman-found-dead-in-neighbors-pool/">Missing 74-year-old woman found dead in neighbor&#8217;s pool</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/07/27/local-golf-lyerly-childress-stout-in-carolinas-four-ball/" aria-current="page">Local golf: Lyerly, Childress stout in Carolinas Four-Ball</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/07/27/local-golf-warrior-club-championship/">Local golf: Warrior Club Championship</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/07/27/highway-patrol-alcohol-speed-factors-in-single-vehicle-crash-that-hospitalized-two/">Highway patrol: Alcohol, speed factors in single-vehicle crash that hospitalized two</a>
									</li>
					</ul>
		</li>

	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/26/spalding-named-2020-2021-president-of-salisbury-rotary-club/" title="Permalink to Spalding named 2020-2021 president of Salisbury Rotary Club" rel="bookmark">Spalding named 2020-2021 president of Salisbury Rotary Club</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/26/doug-creamer-column-refreshing/" title="Permalink to Doug Creamer column: Refreshing" rel="bookmark">Doug Creamer column: Refreshing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/26/doctor-from-salisbury-helps-family-with-nonprofit-while-living-in-chicago/" title="Permalink to Doctor from Salisbury helps family with nonprofit while living in Chicago" rel="bookmark">Doctor from Salisbury helps family with nonprofit while living in Chicago</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/26/turtles-and-trash-hurley-park-qas/" title="Permalink to Turtles and trash: Hurley Park Q&#038;As" rel="bookmark">Turtles and trash: Hurley Park Q&#038;As</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/07/26/dr-chris-magryta-column-back-to-school/" title="Permalink to Dr. Chris Magryta column: Back to school" rel="bookmark">Dr. Chris Magryta column: Back to school</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

		<br />
		<br />

		<script language="JavaScript" src="https://salisburypost.mycapture.com/datafeeds/28095.js"></script></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/27/blotter-police-investigating-vehicle-break-ins-after-thieves-make-off-with-change/" rel="bookmark" title="Blotter: Police investigating vehicle break-ins after thieves make off with change">Blotter: Police investigating vehicle break-ins after thieves make off with change</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/27/missing-74-year-old-woman-found-dead-in-neighbors-pool/" rel="bookmark" title="Missing 74-year-old woman found dead in neighbor&#8217;s pool">Missing 74-year-old woman found dead in neighbor&#8217;s pool</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/27/highway-patrol-alcohol-speed-factors-in-single-vehicle-crash-that-hospitalized-two/" rel="bookmark" title="Highway patrol: Alcohol, speed factors in single-vehicle crash that hospitalized two">Highway patrol: Alcohol, speed factors in single-vehicle crash that hospitalized two</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/27/political-notebook-rep-budd-recognizes-sheriffs-deputy-on-floor-of-us-house/" rel="bookmark" title="Political Notebook: Rep. Budd recognizes sheriff&#8217;s deputy on floor of US House">Political Notebook: Rep. Budd recognizes sheriff&#8217;s deputy on floor of US House</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/27/white-house-senate-gop-try-again-on-1-trillion-virus-aid/" rel="bookmark" title="White House, Senate GOP try again on $1 trillion virus aid">White House, Senate GOP try again on $1 trillion virus aid</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/27/trump-coming-to-north-carolina-to-see-work-on-virus-vaccine/" rel="bookmark" title="Trump coming to North Carolina to see work on virus vaccine">Trump coming to North Carolina to see work on virus vaccine</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/27/how-does-rowan-compare-to-neighboring-counties-during-covid-19-outbreak/" rel="bookmark" title="How does Rowan compare to neighboring counties during COVID-19 outbreak?">How does Rowan compare to neighboring counties during COVID-19 outbreak?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Ask Us</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/27/ask-us-when-will-new-library-open-in-cleveland/" rel="bookmark" title="Ask Us: When will new library open in Cleveland?">Ask Us: When will new library open in Cleveland?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/27/blotter-rowan-county-man-faces-charges-of-possessing-weapon-of-mass-destruction/" rel="bookmark" title="Blotter: Rowan County man faces charges of possessing weapon of mass destruction">Blotter: Rowan County man faces charges of possessing weapon of mass destruction</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/26/spalding-named-2020-2021-president-of-salisbury-rotary-club/" rel="bookmark" title="Spalding named 2020-2021 president of Salisbury Rotary Club">Spalding named 2020-2021 president of Salisbury Rotary Club</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/26/churches-choose-their-own-method-of-services-during-pandemic/" rel="bookmark" title="Churches choose their own method of services during pandemic">Churches choose their own method of services during pandemic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/26/united-way-awards-grants-to-health-department-nazareth-child-and-family-connection/" rel="bookmark" title="United Way awards grants to health department, Nazareth Child and Family Connection">United Way awards grants to health department, Nazareth Child and Family Connection</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/26/doctor-from-salisbury-helps-family-with-nonprofit-while-living-in-chicago/" rel="bookmark" title="Doctor from Salisbury helps family with nonprofit while living in Chicago">Doctor from Salisbury helps family with nonprofit while living in Chicago</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/26/two-dead-from-covid-19-at-state-prison-near-albemarle/" rel="bookmark" title="Two dead from COVID-19 at state prison near Albemarle">Two dead from COVID-19 at state prison near Albemarle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">College</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/26/catawba-football-delay-for-sac-sports-but-walker-still-hopeful/" rel="bookmark" title="Catawba football: Delay for SAC sports, but Walker still hopeful">Catawba football: Delay for SAC sports, but Walker still hopeful</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/26/biz-roundup-patterson-joins-rowan-cabarrus-board-of-trustees/" rel="bookmark" title="Biz roundup: Patterson joins Rowan-Cabarrus board of trustees">Biz roundup: Patterson joins Rowan-Cabarrus board of trustees</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/26/rss-to-continue-ironing-out-details-of-school-restart/" rel="bookmark" title="RSS to continue ironing out details of school restart">RSS to continue ironing out details of school restart</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/26/cannon-pharmacy-co-founder-opens-mini-golf-course-in-kannapolis/" rel="bookmark" title="Cannon Pharmacy co-founder opens mini-golf course in Kannapolis">Cannon Pharmacy co-founder opens mini-golf course in Kannapolis</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/25/new-deaths-two-covid-19-outbreaks-reported-in-rowan-county/" rel="bookmark" title="New death, two COVID-19 outbreaks reported in Rowan County">New death, two COVID-19 outbreaks reported in Rowan County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/25/poll-finds-nearly-half-of-americans-say-lost-jobs-wont-return/" rel="bookmark" title="Poll finds nearly half of Americans say lost jobs won’t return">Poll finds nearly half of Americans say lost jobs won’t return</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/25/christopher-columbus-statues-taken-down-at-two-chicago-parks/" rel="bookmark" title="Christopher Columbus statues taken down at two Chicago parks">Christopher Columbus statues taken down at two Chicago parks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/25/trump-gop-ally-vow-confederate-base-names-wont-change/" rel="bookmark" title="Trump, GOP ally vow Confederate base names won&#8217;t change">Trump, GOP ally vow Confederate base names won&#8217;t change</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/25/harnett-county-republican-who-had-prominent-role-in-state-redistricting-to-retire/" rel="bookmark" title="Harnett County Republican who had prominent role in state redistricting to retire">Harnett County Republican who had prominent role in state redistricting to retire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/07/24/county-sees-new-covid-19-outbreaks-at-group-homes-clarifies-miscommunication/" rel="bookmark" title="County sees new COVID-19 outbreaks at group homes, clarifies miscommunication">County sees new COVID-19 outbreaks at group homes, clarifies miscommunication</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://m.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://m.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
								<li><a href="http://salisburypost.mycapture.com/mycapture/index.asp" title="" rel="bookmark"><span>Purchase Photos</span></a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592989564"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592989564"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592989564"></script>

        
        
				
<script type="text/javascript">tb_pathToImage = "https://m.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1591831626g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/wp-embed.min.js?m=1591831627g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'170543381',post:'470373',tz:'-4',srv:'m.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '470373' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>