<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Blotter: Guns stolen from vehicle - Salisbury Post | Salisbury Post</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592033515" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592033515" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592033515" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866036" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?1593786574" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592033515"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/favicon-salisburypost.png">
				<link rel="apple-touch-icon" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blotter: Guns stolen from vehicle - Salisbury Post" />
<meta property="og:description" content="By Shavonne Potts shavonne.potts@salisburypost.com SALISBURY — Someone stole three guns from an unlocked vehicle parked in a Salisbury shopping center. Salisbury police spokesman Lt. Lee Walker said a Ruger 380, a 22-caliber rifle and a shotgun were stolen from the vehicle at 1030 Freeland Drive. Walker said $60 was stolen from an unlocked vehicle parked &hellip;" />
<meta property="og:url" content="https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/" />
<meta property="og:site_name" content="Salisbury Post" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2020-08-06T23:55:28-04:00" />
<meta property="article:modified_time" content="2020-08-06T23:55:20-04:00" />
<meta property="og:updated_time" content="2020-08-06T23:55:20-04:00" />
<meta property="og:image" content="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-crime.jpg" />
<meta property="og:image:secure_url" content="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-crime.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Shavonne Potts shavonne.potts@salisburypost.com SALISBURY — Someone stole three guns from an unlocked vehicle parked in a Salisbury shopping center. Salisbury police spokesman Lt. Lee Walker said a Ruger 380, a 22-caliber rifle and a shotgun were stolen from the vehicle at 1030 Freeland Drive. Walker said $60 was stolen from an unlocked vehicle parked [&hellip;]" />
<meta name="twitter:title" content="Blotter: Guns stolen from vehicle - Salisbury Post" />
<meta name="twitter:image" content="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-crime.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.salisburypost.com/#website","url":"https://m.salisburypost.com/","name":"Salisbury Post","potentialAction":{"@type":"SearchAction","target":"https://m.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/#primaryimage","url":"https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-crime.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/#webpage","url":"https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/","inLanguage":"en-US","name":"Blotter: Guns stolen from vehicle - Salisbury Post","isPartOf":{"@id":"https://m.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/#primaryimage"},"datePublished":"2020-08-06T23:55:28-04:00","dateModified":"2020-08-06T23:55:20-04:00","author":{"@id":"https://m.salisburypost.com/#/schema/person/4b96d8c59db1fee7e10bc05ccf617a55"}},{"@type":["Person"],"@id":"https://m.salisburypost.com/#/schema/person/4b96d8c59db1fee7e10bc05ccf617a55","name":"Shavonne Potts","image":{"@type":"ImageObject","@id":"https://m.salisburypost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fc7bb6b9f9761feca50b54b777fa4b1a?s=96&d=mm&r=g","caption":"Shavonne Potts"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Blotter: Guns stolen from vehicle Comments Feed" href="https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.salisburypost.com/_static/??-eJxljNsKQEAURX8IxxDxIN8yt3LMTc6I+XtSpLzt1l4t2JccvbSb0gSSCBSnCWXwVDj0xUUy+CozQbx+I8Lxjr91h5AiCBukyS2Kla8JKCarn+7oBtb0rKtZW5UnbsMw+Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.salisburypost.com/wp-includes/css/admin-bar.min.css?m=1591831620g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/style.css?ver=1592033515' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://m.salisburypost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831620g'></script>
<link rel='https://api.w.org/' href='https://m.salisburypost.com/wp-json/' />
<link rel='shortlink' href='https://m.salisburypost.com/?p=471557' />
<link rel="alternate" type="application/json+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2020%2F08%2F06%2Fpolice-guns-stolen-from-vehicle-break-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2020%2F08%2F06%2Fpolice-guns-stolen-from-vehicle-break-in%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

          _bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "crime");
    
          googletag.pubads().setTargeting("pageurl", "/2020/08/06/police-guns-stolen-from-vehi");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.salisburypost.com">
						<img class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/logo-white-salisburypost.png" alt="Salisbury Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.salisburypost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
														<p class="date">
								August 6, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Submit</a></li>
	<li class="home "><a href="https://m.salisburypost.com">Home</a></li>
  <li><a href="https://m.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class="classifieds"> <a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a> </li>
	<li class="news "> <a href="https://m.salisburypost.com/category/news/">News</a></li>
  <li><a href="https://m.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
  <li><a href="https://m.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
  <li><a href="https://m.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
  <li><a href="https://m.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
  <li><a href="https://m.salisburypost.com/category/opinion/" title="Opinion | Salisbury, North Carolina - The Salisbury Post">Opinion</a></li>
	<li class="sports"> <a href="https://m.salisburypost.com/category/sports/">Sports</a> </li>
  <li><a href="https://m.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School</a></li>
  <li><a href="http://racing.ap.org/salisburypost/" title="NASCAR - The Salisbury Post">Nascar</a></li>
  <li><a href="http://pro32.ap.org/salisburypost/" title="Pro Football - The Salisbury Post">Pro Football</a></li>
	<li class="lifestyle"> <a href="https://m.salisburypost.com/category/lifestyle/">Life</a> </li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class=""><a href="http://salisburypost.nc.newsmemory.com/ssindex.php">Special Sections</a></li>
  <li class=""><a href="http://salisburypost.mycapture.com/mycapture/index.asp">Photos</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the Magazine</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold Awards</a></li>  
  <li><a href="https://m.salisburypost.com/category/spirit-of-rowan/">Spirit of Rowan</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Contact Us</a></li>
  <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>

		
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E3TI_f=site_si=1015'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.salisburypost.com/2020/08/06/town-of-china-grove-names-new-finance-director/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.salisburypost.com/2020/08/06/town-of-china-grove-names-new-finance-director/">
              <img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/WEB-China-Grove-Town-Hall-BS1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.salisburypost.com/2020/08/06/town-of-china-grove-names-new-finance-director/">Town of China Grove names new finance director</a> </h4>
          <a href="https://m.salisburypost.com/2020/08/06/town-of-china-grove-names-new-finance-director/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-crime.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-crime.jpg 622w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-crime.jpg?resize=300,170 300w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-crime.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Blotter: Guns stolen from vehicle</h2>

										<div class="byline">
											
											<a href="https://m.salisburypost.com/author/shavonne.potts/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/fc7bb6b9f9761feca50b54b777fa4b1a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc7bb6b9f9761feca50b54b777fa4b1a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.salisburypost.com/author/shavonne.potts/" rel="bookmark">Shavonne Potts</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:shavonne.walker@salisburypost.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/SalPostPotts" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 7:55 pm Thursday, August 6, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Blotter: Guns stolen from vehicle. By Shavonne Potts\r\nshavonne.potts@salisburypost.com\r\n\r\nSALISBURY \u2014 Someone stole three guns from an unlocked vehicle parked in a Salisbury shopping center.\r\n\r\nSalisbury police spokesman Lt. Lee Walker said a Ruger 380, a 22-caliber rifle and a shotgun were stolen from the vehicle at 1030 Freeland Drive. Walker said $60 was stolen from an unlocked vehicle parked in the 300 block of Richmond Road.\r\n\r\nAnother vehicle in the 100 block of Ridge Avenue revealed pry marks on the door. Walker said nothing was taken from this vehicle.\r\n\r\nIn other Salisbury Police Department reports\r\n\r\n\u2022 A man reported on Wednesday his wallet was stolen and his credit card was used to purchase items while in the 700 block of South Jake Alexander Boulevard.\r\n\r\n\u2022 A woman reported Wednesday she was the victim of a domestic assault while in the 300 block of Foster Lane.\r\n\r\n\u2022 Brandon Anthony Fleming, 30, was charged on Wednesday with misdemeanor assault on a female while in the 200 block of Faith Road.\r\n\r\nIn Rowan County Sheriff's Office\r\n\r\n\u2022 A man reported on Tuesday someone attempted to steal a dirt bike from his property in the 200 block of Mahaffey Drive.\r\n\r\n\u2022 A man reported on Tuesday someone stole his vehicle from the 200 block of Red Oak Lane.\r\n\r\n\u2022 A woman reported on Tuesday someone stole items from her vehicle while it was parked in the 4400 block of Mount Hope Church Road.\r\n\r\n\u2022 A man reported on Tuesday someone broke into vehicles in the 200 block of Brown Yadkin Street.\r\n\r\n\u2022 A woman reported on Tuesday her vehicle was stolen from the 200 block of Luther Barger Road.\r\n\r\n\u2022 A woman reported on Tuesday her vehicle was stolen from the 12600 block of Cool Springs Road.\r\n\r\n\u2022 A man reported Tuesday his vehicle was stolen from the 9900 block of Old Beatty Ford Road, Rockwell.\r\n\r\n\u2022 A woman reported on Tuesday someone stole items from her vehicle at Ketner Farm and Old Beatty Ford roads, China Grove.\r\n\r\n\u2022 A man reported on Tuesday he was the victim of a burglary in the 1000 block of Cranfield Lane.\r\n\r\n\u2022 Joseph Brian Smith, 45, was charged on Tuesday with felony breaking and entering while at the Rowan County Magistrate's Office.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=623c330cdfdeb60c2c9fbafdcd240d47&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By Shavonne Potts<br />
</strong><em>shavonne.potts@salisburypost.com</em></p>
<p>SALISBURY — Someone stole three guns from an unlocked vehicle parked in a Salisbury shopping center.</p>
<p>Salisbury police spokesman Lt. Lee Walker said a Ruger 380, a 22-caliber rifle and a shotgun were stolen from the vehicle at 1030 Freeland Drive. Walker said $60 was stolen from an unlocked vehicle parked in the 300 block of Richmond Road.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-bigblock-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
							</script>
						</div>
						</div><p>Another vehicle in the 100 block of Ridge Avenue revealed pry marks on the door. Walker said nothing was taken from this vehicle.</p>
<p><strong>In other Salisbury Police Department reports</strong></p>
<p>• A man reported on Wednesday his wallet was stolen and his credit card was used to purchase items while in the 700 block of South Jake Alexander Boulevard.</p>
<div id='mydfpad3' class='ad300x ad'>
										<div id='div-gpt-ad-bigblock-2'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
											</script>
										</div>
                    </div><p>• A woman reported Wednesday she was the victim of a domestic assault while in the 300 block of Foster Lane.</p>
<p>• Brandon Anthony Fleming, 30, was charged on Wednesday with misdemeanor assault on a female while in the 200 block of Faith Road.</p>
<p><strong>In Rowan County Sheriff&#8217;s Office</strong></p>
<p>• A man reported on Tuesday someone attempted to steal a dirt bike from his property in the 200 block of Mahaffey Drive.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-bigblock-3'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
								</script>
							</div>
							</div><p>• A man reported on Tuesday someone stole his vehicle from the 200 block of Red Oak Lane.</p>
<p>• A woman reported on Tuesday someone stole items from her vehicle while it was parked in the 4400 block of Mount Hope Church Road.</p>
<p>• A man reported on Tuesday someone broke into vehicles in the 200 block of Brown Yadkin Street.</p>
<p>• A woman reported on Tuesday her vehicle was stolen from the 200 block of Luther Barger Road.</p>
<p>• A woman reported on Tuesday her vehicle was stolen from the 12600 block of Cool Springs Road.</p>
<p>• A man reported Tuesday his vehicle was stolen from the 9900 block of Old Beatty Ford Road, Rockwell.</p>
<p>• A woman reported on Tuesday someone stole items from her vehicle at Ketner Farm and Old Beatty Ford roads, China Grove.</p>
<p>• A man reported on Tuesday he was the victim of a burglary in the 1000 block of Cranfield Lane.</p>
<p>• Joseph Brian Smith, 45, was charged on Tuesday with felony breaking and entering while at the Rowan County Magistrate&#8217;s Office.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



												<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/06/new-covid-19-outbreak-grows-at-salisbury-nursing-home/" title="Permalink to New COVID-19 outbreak grows at Salisbury nursing home" rel="bookmark">New COVID-19 outbreak grows at Salisbury nursing home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/" title="Permalink to Blotter: Guns stolen from vehicle" rel="bookmark">Blotter: Guns stolen from vehicle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/06/town-of-china-grove-names-new-finance-director/" title="Permalink to Town of China Grove names new finance director" rel="bookmark">Town of China Grove names new finance director</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/06/south-rowan-grad-to-serve-as-new-landis-hr-officer-town-clerk/" title="Permalink to South Rowan grad to serve as new Landis HR officer, town clerk" rel="bookmark">South Rowan grad to serve as new Landis HR officer, town clerk</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/06/50-local-businesses-to-display-covid-19-posters-designed-by-students/" title="Permalink to 50 local businesses to display COVID-19 posters designed by students" rel="bookmark">50 local businesses to display COVID-19 posters designed by students</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/socialstack/101/0/12/140/1/1/1/9/9/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
		
<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-80" class="wp-polls">
	<form id="polls_form_80" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_80_nonce" name="wp-polls-nonce" value="162d3b8ac6" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="80" /></p>
		<p style="text-align: center;"><strong>How do you plan to vote in November's election?</strong></p><div id="polls-80-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-358" name="poll_80" value="358" /> <label for="poll-answer-358">Absentee by mail</label></li>
		<li><input type="radio" id="poll-answer-359" name="poll_80" value="359" /> <label for="poll-answer-359">Before Election Day at an early voting site</label></li>
		<li><input type="radio" id="poll-answer-360" name="poll_80" value="360" /> <label for="poll-answer-360">On Election Day</label></li>
		<li><input type="radio" id="poll-answer-361" name="poll_80" value="361" /> <label for="poll-answer-361">I don't plan to vote / I'm not a voter</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(80);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(80); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-80-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.salisburypost.com/2020/08/06/new-covid-19-outbreak-grows-at-salisbury-nursing-home/">New COVID-19 outbreak grows at Salisbury nursing home</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/" aria-current="page">Blotter: Guns stolen from vehicle</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/08/06/town-of-china-grove-names-new-finance-director/">Town of China Grove names new finance director</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/08/06/south-rowan-grad-to-serve-as-new-landis-hr-officer-town-clerk/">South Rowan grad to serve as new Landis HR officer, town clerk</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/08/06/50-local-businesses-to-display-covid-19-posters-designed-by-students/">50 local businesses to display COVID-19 posters designed by students</a>
									</li>
					</ul>
		</li>

	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/04/amy-lynn-albertson-column-bugs-of-summer/" title="Permalink to Amy-Lynn Albertson: Who are the bad guys among bugs of summer?" rel="bookmark">Amy-Lynn Albertson: Who are the bad guys among bugs of summer?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/02/darrell-blackwelder-column-taking-a-weed-infested-yard-and-starting-over/" title="Permalink to Darrell Blackwelder column: Taking a weed-infested yard and starting over" rel="bookmark">Darrell Blackwelder column: Taking a weed-infested yard and starting over</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/02/library-notes-everyday-people-helping-find-solutions-with-citizen-science/" title="Permalink to Library Notes: Everyday people helping find solutions with citizen science" rel="bookmark">Library Notes: Everyday people helping find solutions with citizen science</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/02/creek-week-to-include-irrigation-workshop/" title="Permalink to Creek Week to include irrigation workshop" rel="bookmark">Creek Week to include irrigation workshop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/08/02/ann-farabee-column-the-rules/" title="Permalink to Ann Farabee column: The rules" rel="bookmark">Ann Farabee column: The rules</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

		<br />
		<br />

		<script language="JavaScript" src="https://salisburypost.mycapture.com/datafeeds/28095.js"></script></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/new-covid-19-outbreak-grows-at-salisbury-nursing-home/" rel="bookmark" title="New COVID-19 outbreak grows at Salisbury nursing home">New COVID-19 outbreak grows at Salisbury nursing home</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/police-guns-stolen-from-vehicle-break-in/" rel="bookmark" title="Blotter: Guns stolen from vehicle">Blotter: Guns stolen from vehicle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">China Grove</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/town-of-china-grove-names-new-finance-director/" rel="bookmark" title="Town of China Grove names new finance director">Town of China Grove names new finance director</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Landis</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/south-rowan-grad-to-serve-as-new-landis-hr-officer-town-clerk/" rel="bookmark" title="South Rowan grad to serve as new Landis HR officer, town clerk">South Rowan grad to serve as new Landis HR officer, town clerk</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/50-local-businesses-to-display-covid-19-posters-designed-by-students/" rel="bookmark" title="50 local businesses to display COVID-19 posters designed by students">50 local businesses to display COVID-19 posters designed by students</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/salisbury-pair-caught-breaking-into-vacant-home/" rel="bookmark" title="Salisbury pair caught breaking into vacant home">Salisbury pair caught breaking into vacant home</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/gov-cooper-trumps-coronavirus-strategy-nonexistent/" rel="bookmark" title="Gov. Cooper: Trump&#8217;s coronavirus strategy &#8216;nonexistent&#8217;">Gov. Cooper: Trump&#8217;s coronavirus strategy &#8216;nonexistent&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/sheriffs-deputies-charge-salisbury-woman-after-finding-drugs-cash-in-stolen-car/" rel="bookmark" title="Sheriff&#8217;s deputies charge Salisbury woman after finding drugs, cash in stolen car">Sheriff&#8217;s deputies charge Salisbury woman after finding drugs, cash in stolen car</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/rivas-taking-over-as-principal-at-hanford-dole/" rel="bookmark" title="Rivas taking over as principal at Hanford-Dole">Rivas taking over as principal at Hanford-Dole</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/back-to-school-calendars/" rel="bookmark" title="Back to School: Calendars">Back to School: Calendars</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/back-to-school-getting-to-know-local-schools/" rel="bookmark" title="Back to School: Getting to know local schools">Back to School: Getting to know local schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/back-to-school-a-message-from-rss-superintendent-lynn-moody/" rel="bookmark" title="Back to School: A message from RSS Superintendent Lynn Moody">Back to School: A message from RSS Superintendent Lynn Moody</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/qa-with-summit-academy-principal-amy-pruitt/" rel="bookmark" title="Q&#038;A with Summit Academy Principal Amy Pruitt">Q&#038;A with Summit Academy Principal Amy Pruitt</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/lessons-for-the-fall-from-a-spring-of-remote-preschool/" rel="bookmark" title="Lessons for the fall from a spring of remote preschool">Lessons for the fall from a spring of remote preschool</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Back to school</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/back-to-school-basic-supplies-needed-2/" rel="bookmark" title="Back to School: Basic supplies needed">Back to School: Basic supplies needed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Back to school</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/back-to-school-school-bus-safety/" rel="bookmark" title="Back to School: School bus safety">Back to School: School bus safety</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/back-to-school-new-covid-19-precautions-will-be-in-place-across-the-district/" rel="bookmark" title="Back to School: New COVID-19 precautions will be in place across the district">Back to School: New COVID-19 precautions will be in place across the district</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/06/city-lifts-moratorium-on-utility-disconnections-will-continue-to-explore-options-for-outstanding-debt/" rel="bookmark" title="City lifts moratorium on utility disconnections; will continue to explore options for outstanding debt">City lifts moratorium on utility disconnections; will continue to explore options for outstanding debt</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">East Spencer</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/05/this-is-our-lifeline-east-spencer-officials-asking-salisbury-for-water-billing-credit-to-aid-in-economic-development/" rel="bookmark" title="&#8216;This is our lifeline:&#8217; East Spencer officials ask Salisbury for water billing credit to aid in economic development">&#8216;This is our lifeline:&#8217; East Spencer officials ask Salisbury for water billing credit to aid in economic development</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/05/new-outbreak-at-autumn-care-nursing-home/" rel="bookmark" title="Autumn Care becomes newest site of COVID-19 outbreak">Autumn Care becomes newest site of COVID-19 outbreak</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/05/rss-requests-parents-find-alternatives-to-buses/" rel="bookmark" title="Rowan-Salisbury Schools asking parents to find alternatives to school buses">Rowan-Salisbury Schools asking parents to find alternatives to school buses</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/05/salisbury-license-plate-office-works-to-be-efficient/" rel="bookmark" title="Salisbury license plate office sets record straight on long lines">Salisbury license plate office sets record straight on long lines</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/05/landis-to-begin-utility-disconnections-for-residents-who-dont-agree-to-payment-plan/" rel="bookmark" title="Utility cutoffs could begin this month in Landis">Utility cutoffs could begin this month in Landis</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2020/08/05/man-held-in-contempt-of-court-for-not-wearing-mask-disruption/" rel="bookmark" title="Man held in contempt of court for not wearing mask, disruption">Man held in contempt of court for not wearing mask, disruption</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://m.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://m.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
								<li><a href="http://salisburypost.mycapture.com/mycapture/index.asp" title="" rel="bookmark"><span>Purchase Photos</span></a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592033515"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592033515"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592033515"></script>

        
        
				
<script type="text/javascript">tb_pathToImage = "https://m.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1591831620g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/wp-embed.min.js?m=1591831621g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'170543381',post:'471557',tz:'-4',srv:'m.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '471557' ]);
</script>
				</div><!-- END undertone -->
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":595,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>