<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>United Way celebrates campaign with lively finale, but work will continue - Salisbury Post | Salisbury Post</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1583853197" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1583853197" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1583853197" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866026" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?1597348379" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1583853197"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/favicon-salisburypost.png">
				<link rel="apple-touch-icon" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="United Way celebrates campaign with lively finale, but work will continue - Salisbury Post" />
<meta property="og:description" content="SALISBURY — Under the bright sun at the Rowan County Fairgrounds, the United Way celebrated its 2020 fundraising campaign on Friday afternoon with hijinks, a game show and a car giveaway. Although the drive-thru finale was held at the same location and at the same time as the kickoff event two months ago, the two &hellip;" />
<meta property="og:url" content="https://www.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/" />
<meta property="og:site_name" content="Salisbury Post" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-22T05:05:43-05:00" />
<meta property="article:modified_time" content="2020-11-22T00:38:47-05:00" />
<meta property="og:updated_time" content="2020-11-22T00:38:47-05:00" />
<meta property="og:image" content="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS3.jpg" />
<meta property="og:image:secure_url" content="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS3.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="415" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SALISBURY — Under the bright sun at the Rowan County Fairgrounds, the United Way celebrated its 2020 fundraising campaign on Friday afternoon with hijinks, a game show and a car giveaway. Although the drive-thru finale was held at the same location and at the same time as the kickoff event two months ago, the two [&hellip;]" />
<meta name="twitter:title" content="United Way celebrates campaign with lively finale, but work will continue - Salisbury Post" />
<meta name="twitter:image" content="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS3.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.salisburypost.com/#website","url":"https://m.salisburypost.com/","name":"Salisbury Post","potentialAction":{"@type":"SearchAction","target":"https://m.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/#primaryimage","url":"https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS3.jpg","width":622,"height":415},{"@type":"WebPage","@id":"https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/#webpage","url":"https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/","inLanguage":"en-US","name":"United Way celebrates campaign with lively finale, but work will continue - Salisbury Post","isPartOf":{"@id":"https://m.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/#primaryimage"},"datePublished":"2020-11-22T05:05:43-05:00","dateModified":"2020-11-22T00:38:47-05:00","author":{"@id":"https://m.salisburypost.com/#/schema/person/21bf86984018a1bb97a5aa7a16bca7fb"}},{"@type":["Person"],"@id":"https://m.salisburypost.com/#/schema/person/21bf86984018a1bb97a5aa7a16bca7fb","name":"Ben Stansell","image":{"@type":"ImageObject","@id":"https://m.salisburypost.com/#authorlogo","url":"https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?w=69","caption":"Ben Stansell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; United Way celebrates campaign with lively finale, but work will continue Comments Feed" href="https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.salisburypost.com/_static/??-eJxljNsKgCAQBX8oW6WoXqJvyQu0ZRquUf59EhRBb4c5w8CxMXTK7toQKCLQI02ovKNyRVdmUsBXmQli/hfpz3f8rTuEFEFarxZmUYYxJKCYrHm6w9qLhtecV63oLm5rMPM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.salisburypost.com/wp-includes/css/admin-bar.min.css?m=1604003717g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/style.css?ver=1583853198' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/jquery/jquery.js?m=1604003718g'></script>
<link rel="https://api.w.org/" href="https://m.salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.salisburypost.com/wp-json/wp/v2/posts/485160" /><link rel='shortlink' href='https://m.salisburypost.com/?p=485160' />
<link rel="alternate" type="application/json+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2020%2F11%2F22%2Funited-way-celebrates-campaign-with-lively-finale-but-work-will-continue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2020%2F11%2F22%2Funited-way-celebrates-campaign-with-lively-finale-but-work-will-continue%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

          _bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "local", "news", "news-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/11/22/united-way-celebrates-campai");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.salisburypost.com">
						<img class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/logo-white-salisburypost.png" alt="Salisbury Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.salisburypost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
														<p class="date">
								November 22, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Submit</a></li>
	<li class="home "><a href="https://m.salisburypost.com">Home</a></li>
	<li class="coronavirus "><a href="https://m.salisburypost.com/category/news/coronavirus/">COVID19</a></li>
  <li><a href="https://m.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class="classifieds"> <a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a> </li>
	<li class="news "> <a href="https://m.salisburypost.com/category/news/">News</a></li>
  <li><a href="https://m.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
  <li><a href="https://m.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
  <li><a href="https://m.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
  <li><a href="https://m.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
  <li><a href="https://m.salisburypost.com/category/opinion/" title="Opinion | Salisbury, North Carolina - The Salisbury Post">Opinion</a></li>
	<li class="sports"> <a href="https://m.salisburypost.com/category/sports/">Sports</a> </li>
  <li><a href="https://m.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School</a></li>
  <li><a href="http://racing.ap.org/salisburypost/" title="NASCAR - The Salisbury Post">Nascar</a></li>
  <li><a href="http://pro32.ap.org/salisburypost/" title="Pro Football - The Salisbury Post">Pro Football</a></li>
	<li class="lifestyle"> <a href="https://m.salisburypost.com/category/lifestyle/">Life</a> </li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class=""><a href="http://salisburypost.nc.newsmemory.com/ssindex.php">Special Sections</a></li>
  <li class=""><a href="http://salisburypost.mycapture.com/mycapture/index.asp">Photos</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the Magazine</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold Awards</a></li>  
  <li><a href="https://m.salisburypost.com/category/spirit-of-rowan/">Spirit of Rowan</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Contact Us</a></li>
  <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>

		
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.salisburypost.com/2020/11/22/adopt-an-oscar-innovative-litter-catching-device-cleans-waterways-teaches-lessons/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.salisburypost.com/2020/11/22/adopt-an-oscar-innovative-litter-catching-device-cleans-waterways-teaches-lessons/">
              <img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/1122-Oscar2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.salisburypost.com/2020/11/22/adopt-an-oscar-innovative-litter-catching-device-cleans-waterways-teaches-lessons/">Adopt-an-Oscar: Innovative litter-catching device cleans waterways, teaches lessons</a> </h4>
          <a href="https://m.salisburypost.com/2020/11/22/adopt-an-oscar-innovative-litter-catching-device-cleans-waterways-teaches-lessons/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS3.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS3.jpg 622w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS3.jpg?resize=300,200 300w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS3.jpg?resize=525,350 525w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>The current fundraising total was revealed during the United Way campaign finale on Friday, but the fundraising will continue. Ben Stansell/Salisbury Post</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>United Way celebrates campaign with lively finale, but work will continue</h2>

										<div class="byline">
											
											<a href="https://m.salisburypost.com/author/benstansell/" rel="bookmark">
                        <img width="86" height="120" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?w=86" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg 600w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?resize=216,300 216w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?resize=251,350 251w" sizes="(max-width: 86px) 100vw, 86px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.salisburypost.com/author/benstansell/" rel="bookmark">Ben Stansell</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ben.stansell@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:05 am Sunday, November 22, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"United Way celebrates campaign with lively finale, but work will continue. SALISBURY \u2014 Under the bright sun at the Rowan County Fairgrounds, the United Way celebrated its 2020 fundraising campaign on Friday afternoon with hijinks, a game show and a car giveaway.\r\n\r\nAlthough the drive-thru finale was held at the same location and at the same time as the kickoff event two months ago, the two happened under drastically different weather. Instead of a drizzle coming down from gray skies, the weather on Friday was clear and comfortable.\r\n\r\nIn the contrast in weather, campaign chair Andrew Smith found a metaphor.\r\n\r\n\u201cWe have this beautiful day,\u201d Smith said. \u201cI think it\u2019s fitting for the campaign. It has only gotten better.\u201d\r\n\r\nThe finale began in confusion, when United Way Executive Director Jenny Lee was nowhere to be found during introductions. After watching the uncertainty creep in among Smith and other volunteers, Lee emerged from an unmarked law enforcement vehicle and was escorted to the stage by a Salisbury police officer. In Lee\u2019s hands was a check for a $50,000 donation to the campaign from the department.\r\n\r\nThat donation added to the campaign current total of $1,257,014. With an initial goal of $1.5 million, that put the United Way at 84% of the way to its target.\u00a0\r\n\r\nEven though the campaign has been celebrated, the United Way will continue its fundraising efforts in the coming weeks to see just how close it can get to its goal.\r\n\r\n\u201cJust because it\u2019s the finale, doesn\u2019t mean it\u2019s over yet,\u201d Lee said.\r\n\r\nTo reveal its current total, Smith and Lee invited two attendees to play a game where they guessed which numbered cards filled in the correct amount of money raised.\r\n\r\n\u201cWe felt like we needed to be interactive with it a little bit since we\u2019re outside and we decided to steal a little bit from the Price is Right,\u201d Smith said. \u201cNone of us are quite Bob Barker, but it was a fun way to spice things up a bit and announce our total.\u201d\r\n\r\n\r\n\r\nOnce the big number was unveiled, it was time for the moment that 12 individuals were waiting for. At each report meeting over the course of the campaign, names of donors have been drawn to be finalists for the new car drawing. After the 12 finalists took the stage at the finale, their names were drawn out of a box by representatives from each of the four car dealership sponsors. One by one, when someone\u2019s name was called they left the stage until it was down to only two people.\r\n\r\nThat\u2019s when David Cromley's name was called out as the winner of the car. Except, Cromley wasn\u2019t either of the people on stage. He was watching from his home in Illinois.\r\n\r\nA sales director for Innospec, Cromley has been donating to the Rowan United Way for several years without even living in the county.\u00a0\r\n\r\n\u201cI have a lot of people who wonder why I give to the United Way in a county that I don\u2019t live in,\u201d Cromley said. \u201cIt\u2019s necessary to me to support it no matter where it is and that\u2019s where our organization is and I\u2019m happy to do it.\u201d\r\n\r\nInnospec\u2019s campaign chair, Susan Barnhardt, was on stage in his place while another Innospec employee and car finalist held up her smartphone to let him watch through FaceTime.\r\n\r\nWhen asked what it was like to win a car over video chat, Cromley replied \u201c2020, go figure.\u201d\r\n\r\n\r\n\r\nTo claim his car, Cromley plans on traveling to Rowan County, which he does four to five times a year when there\u2019s not a global pandemic. Gerry Wood will be giving Cromley a $16,200 credit which he can use to buy any car on the lot.\r\n\r\nEven though the car has been given away, the campaign will continue. Smith is confident that that the United Way will find a way to meet its goal.\r\n\r\n\u201cThe work still goes on. As we looked at this early on, we knew in our contingency planning that we would likely get to the end and still have more work to do,\u201d Smith said. \u201cI think over the next month or so, we\u2019re going to see a few select folks come out and support us and make sure we get to goal. I\u2019ve always been impressed by this community, no matter what, they step up. I\u2019m not worried because they always do.\u201d\r\n\r\nA GoFundMe has even been established to help it make a final push.\r\n\r\nThe money currently raised will be enough for the United Way to honor the commitment it has to its 19 community investment partners.\r\n\r\n\u201cAll of the commitments are now covered and that\u2019s the important part,\u201d Smith said.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=9df2a90dc70c411c7a5893cc17cfb1cc&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-weight: 400;">SALISBURY — Under the bright sun at the Rowan County Fairgrounds, the United Way celebrated its 2020 fundraising campaign on Friday afternoon with hijinks, a game show and a car giveaway.</span></p>
<p><span style="font-weight: 400;">Although the drive-thru finale was held at the same location and at the same time as the kickoff event two months ago, the two happened under drastically different weather. Instead of a drizzle coming down from gray skies, the weather on Friday was clear and comfortable.</span></p>
<p><span style="font-weight: 400;">In the contrast in weather, campaign chair Andrew Smith found a metaphor.</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span style="font-weight: 400;">“We have this beautiful day,” Smith said. “I think it’s fitting for the campaign. It has only gotten better.”</span></p>
<p><span style="font-weight: 400;">The finale began in confusion, when United Way Executive Director Jenny Lee was nowhere to be found during introductions. After watching the uncertainty creep in among Smith and other volunteers, Lee emerged from an unmarked law enforcement vehicle and was escorted to the stage by a Salisbury police officer. In Lee’s hands was a check for a $50,000 donation to the campaign from the department.</span></p>
<p><span style="font-weight: 400;">That donation added to the campaign current total of $1,257,014. With an initial goal of $1.5 million, that put the United Way at 84% of the way to its target. </span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span style="font-weight: 400;">Even though the campaign has been celebrated, the United Way will continue its fundraising efforts in the coming weeks to see just how close it can get to its goal.</span></p>
<p><span style="font-weight: 400;">“Just because it’s the finale, doesn’t mean it’s over yet,” Lee said.</span></p>
<p><span style="font-weight: 400;">To reveal its current total, Smith and Lee invited two attendees to play a game where they guessed which numbered cards filled in the correct amount of money raised.</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span style="font-weight: 400;">“We felt like we needed to be interactive with it a little bit since we’re outside and we decided to steal a little bit from the Price is Right,” Smith said. “None of us are quite Bob Barker, but it was a fun way to spice things up a bit and announce our total.”</span></p>
<div id="attachment_485167" style="width: 310px" class="wp-caption alignnone"><a href="https://salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS1.jpg"><img aria-describedby="caption-attachment-485167" loading="lazy" class="size-medium wp-image-485167" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS1.jpg?w=300" alt="" width="300" height="200" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS1.jpg 622w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS1.jpg?resize=300,200 300w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS1.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-485167" class="wp-caption-text">Jim Behmer, Andrew Smith, Jenny Lee, Eric Slipp and Audrey Eudy helped lead the United Way&#8217;s campaign, both by fundraising and by providing entertainment during progress meetings. Ben Stansell/Salisbury Post</p></div>
<p><span style="font-weight: 400;">Once the big number was unveiled, it was time for the moment that 12 individuals were waiting for. At each report meeting over the course of the campaign, names of donors have been drawn to be finalists for the new car drawing. After the 12 finalists took the stage at the finale, their names were drawn out of a box by representatives from each of the four car dealership sponsors. One by one, when someone’s name was called they left the stage until it was down to only two people.</span></p>
<p><span style="font-weight: 400;">That’s when David Cromley&#8217;s name was called out as the winner of the car. Except, Cromley wasn’t either of the people on stage. He was watching from his home in Illinois.</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span style="font-weight: 400;">A sales director for Innospec, Cromley has been donating to the Rowan United Way for several years without even living in the county. </span></p>
<p><span style="font-weight: 400;">“I have a lot of people who wonder why I give to the United Way in a county that I don’t live in,” Cromley said. “It’s necessary to me to support it no matter where it is and that’s where our organization is and I’m happy to do it.”</span></p>
<p><span style="font-weight: 400;">Innospec’s campaign chair, Susan Barnhardt, was on stage in his place while another Innospec employee and car finalist held up her smartphone to let him watch through FaceTime.</span></p>
<p><span style="font-weight: 400;">When asked what it was like to win a car over video chat, Cromley replied “2020, go figure.”</span></p>
<div id="attachment_485166" style="width: 310px" class="wp-caption alignnone"><a href="https://salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS2.jpg"><img aria-describedby="caption-attachment-485166" loading="lazy" class="size-medium wp-image-485166" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS2.jpg?w=300" alt="" width="300" height="182" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS2.jpg 622w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS2.jpg?resize=300,182 300w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS2.jpg?resize=576,350 576w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-485166" class="wp-caption-text">Susan Barnhardt throws her hands up as David Cromley, who she was representing on stage, is announced as the winner of the value of a new car from the Gerry Wood automotive dealership. Ben Stansell/Salisbury Post</p></div>
<p><span style="font-weight: 400;">To claim his car, Cromley plans on traveling to Rowan County, which he does four to five times a year when there’s not a global pandemic. Gerry Wood will be giving Cromley a $16,200 credit which he can use to buy any car on the lot.</span></p>
<p><span style="font-weight: 400;">Even though the car has been given away, the campaign will continue. Smith is confident that that the United Way will find a way to meet its goal.</span></p>
<p><span style="font-weight: 400;">“The work still goes on. As we looked at this early on, we knew in our contingency planning that we would likely get to the end and still have more work to do,” Smith said. “I think over the next month or so, we’re going to see a few select folks come out and support us and make sure we get to goal. I’ve always been impressed by this community, no matter what, they step up. I’m not worried because they always do.”</span></p>
<p>A <a href="https://charity.gofundme.com/o/en/campaign/rcuw">GoFundMe</a> has even been established to help it make a final push.</p>
<p><span style="font-weight: 400;">The money currently raised will be enough for the United Way to honor the commitment it has to its 19 community investment partners.</span></p>
<p><span style="font-weight: 400;">“All of the commitments are now covered and that’s the important part,” Smith said.</span></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.salisburypost.com/2020/11/22/walker-wins-first-nfl-start-as-panthers-blank-lions-20-0/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2020/11/22/walker-wins-first-nfl-start-as-panthers-blank-lions-20-0/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Walker wins first NFL start as Panthers blank Lions 20-0">Walker wins first NFL start as Panthers blank Lions 20-0</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2020/11/22/candy-cane-train-makes-maiden-voyage-along-with-lights-show-at-transportation-museum/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/1122-transportationmuseum-cb2.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2020/11/22/candy-cane-train-makes-maiden-voyage-along-with-lights-show-at-transportation-museum/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Candy Cane Train makes maiden voyage at Transportation Museum, lights show follows">Candy Cane Train makes maiden voyage at Transportation Museum, lights show follows</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/11/UnitedWayFINALE-BS3.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="United Way celebrates campaign with lively finale, but work will continue">United Way celebrates campaign with lively finale, but work will continue</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2020/11/22/josh-bergeron-rare-milestone-2-more-years-for-current-commissioners/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2014/12/commissioners-JB1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2020/11/22/josh-bergeron-rare-milestone-2-more-years-for-current-commissioners/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Josh Bergeron: Rare milestone, 2 more years for current commissioners">Josh Bergeron: Rare milestone, 2 more years for current commissioners</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/candy-cane-train-makes-maiden-voyage-along-with-lights-show-at-transportation-museum/" title="Permalink to Candy Cane Train makes maiden voyage at Transportation Museum, lights show follows" rel="bookmark">Candy Cane Train makes maiden voyage at Transportation Museum, lights show follows</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/" title="Permalink to United Way celebrates campaign with lively finale, but work will continue" rel="bookmark">United Way celebrates campaign with lively finale, but work will continue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/recycling-centers-landfill-adjust-schedule-for-holidays/" title="Permalink to Recycling centers, landfill adjust schedule for holidays" rel="bookmark">Recycling centers, landfill adjust schedule for holidays</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/helped-by-assistance-programs-customers-make-progress-on-outstanding-utility-balances/" title="Permalink to Helped by assistance programs, customers make progress on outstanding utility balances" rel="bookmark">Helped by assistance programs, customers make progress on outstanding utility balances</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/blessing-box-installed-at-kannapolis-fire-station-1/" title="Permalink to Blessing Box Installed at Kannapolis Fire Station 1" rel="bookmark">Blessing Box Installed at Kannapolis Fire Station 1</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-93" class="wp-polls">
	<form id="polls_form_93" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_93_nonce" name="wp-polls-nonce" value="d750f4b8d0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="93" /></p>
		<p style="text-align: center;"><strong>Have any of your relationships with friends or family members been negatively affected by the 2020 presidential election?</strong></p><div id="polls-93-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-412" name="poll_93" value="412" /> <label for="poll-answer-412">Yes</label></li>
		<li><input type="radio" id="poll-answer-413" name="poll_93" value="413" /> <label for="poll-answer-413">No</label></li>
		<li><input type="radio" id="poll-answer-414" name="poll_93" value="414" /> <label for="poll-answer-414">Not sure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(93);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(93); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-93-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.salisburypost.com/2020/11/22/walker-wins-first-nfl-start-as-panthers-blank-lions-20-0/">Walker wins first NFL start as Panthers blank Lions 20-0</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/11/22/candy-cane-train-makes-maiden-voyage-along-with-lights-show-at-transportation-museum/">Candy Cane Train makes maiden voyage at Transportation Museum, lights show follows</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/" aria-current="page">United Way celebrates campaign with lively finale, but work will continue</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/11/22/josh-bergeron-rare-milestone-2-more-years-for-current-commissioners/">Josh Bergeron: Rare milestone, 2 more years for current commissioners</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2020/11/22/ester-marsh-column-eat-sensibly-with-thanksgiving-just-a-few-days-away/">Ester Marsh column: Eat sensibly with Thanksgiving just a few days away</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/josh-bergeron-rare-milestone-2-more-years-for-current-commissioners/" title="Permalink to Josh Bergeron: Rare milestone, 2 more years for current commissioners" rel="bookmark">Josh Bergeron: Rare milestone, 2 more years for current commissioners</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/letter-one-six-year-term-for-president/" title="Permalink to Letter: One six-year term for president?" rel="bookmark">Letter: One six-year term for president?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/nalini-joseph-keeping-your-child-on-even-keel-during-coronavirus/" title="Permalink to Nalini Joseph: Keeping your child on even keel during coronavirus" rel="bookmark">Nalini Joseph: Keeping your child on even keel during coronavirus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/kathryn-lopez-christians-in-middle-east-need-us/" title="Permalink to Kathryn Lopez: Christians in Middle East need us" rel="bookmark">Kathryn Lopez: Christians in Middle East need us</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/letters-mental-health-scholarships-help-rss-students/" title="Permalink to Letters: Mental health scholarships help RSS students" rel="bookmark">Letters: Mental health scholarships help RSS students</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/helped-by-assistance-programs-customers-make-progress-on-outstanding-utility-balances/" title="Permalink to Helped by assistance programs, customers make progress on outstanding utility balances" rel="bookmark">Helped by assistance programs, customers make progress on outstanding utility balances</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/the-cool-eye-doctor-local-optometrist-goes-above-and-beyond-for-patients/" title="Permalink to &#8216;Having your doctor at home&#8217;: Local optometrist goes above and beyond for patients" rel="bookmark">&#8216;Having your doctor at home&#8217;: Local optometrist goes above and beyond for patients</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/biz-roundup-students-can-join-employers-for-virtual-groundhog-job-shadow-day/" title="Permalink to Biz Roundup: Students can join employers for virtual Groundhog Job Shadow Day " rel="bookmark">Biz Roundup: Students can join employers for virtual Groundhog Job Shadow Day </a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/21/commissioners-finalize-rules-for-covid-19-business-grant-program/" title="Permalink to Commissioners finalize rules for COVID-19 business grant program" rel="bookmark">Commissioners finalize rules for COVID-19 business grant program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/20/heart-and-oak-vintage-decor-store-finds-home-in-downtown-salisbury/" title="Permalink to Heart and Oak vintage decor store finds home in downtown Salisbury" rel="bookmark">Heart and Oak vintage decor store finds home in downtown Salisbury</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/ester-marsh-column-eat-sensibly-with-thanksgiving-just-a-few-days-away/" title="Permalink to Ester Marsh column: Eat sensibly with Thanksgiving just a few days away" rel="bookmark">Ester Marsh column: Eat sensibly with Thanksgiving just a few days away</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/darrell-blackwelder-column-jerusalem-cherry/" title="Permalink to Darrell Blackwelder column: Jerusalem cherry" rel="bookmark">Darrell Blackwelder column: Jerusalem cherry</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/rowan-county-once-again-hosts-nc-farm-school/" title="Permalink to Rowan County once again hosts NC Farm School" rel="bookmark">Rowan County once again hosts NC Farm School</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/library-notes-non-fiction-is-important-too/" title="Permalink to Library Notes: Non-fiction is important, too" rel="bookmark">Library Notes: Non-fiction is important, too</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2020/11/22/mack-williams-column-remembering-tom/" title="Permalink to Mack Williams column: Remembering Tom" rel="bookmark">Mack Williams column: Remembering Tom</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

		<br />
		<br />

		<script language="JavaScript" src="https://salisburypost.mycapture.com/datafeeds/28095.js"></script></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/22/candy-cane-train-makes-maiden-voyage-along-with-lights-show-at-transportation-museum/" rel="bookmark" title="Candy Cane Train makes maiden voyage at Transportation Museum, lights show follows">Candy Cane Train makes maiden voyage at Transportation Museum, lights show follows</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/22/united-way-celebrates-campaign-with-lively-finale-but-work-will-continue/" rel="bookmark" title="United Way celebrates campaign with lively finale, but work will continue">United Way celebrates campaign with lively finale, but work will continue</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/22/recycling-centers-landfill-adjust-schedule-for-holidays/" rel="bookmark" title="Recycling centers, landfill adjust schedule for holidays">Recycling centers, landfill adjust schedule for holidays</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Kannapolis</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/22/blessing-box-installed-at-kannapolis-fire-station-1/" rel="bookmark" title="Blessing Box Installed at Kannapolis Fire Station 1">Blessing Box Installed at Kannapolis Fire Station 1</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/22/helped-by-assistance-programs-customers-make-progress-on-outstanding-utility-balances/" rel="bookmark" title="Helped by assistance programs, customers make progress on outstanding utility balances">Helped by assistance programs, customers make progress on outstanding utility balances</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Christmas Happiness</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/22/christmas-happiness-fund-will-start-accepting-donations-to-help-children-families-this-week/" rel="bookmark" title="Christmas Happiness Fund will start accepting donations to help children, families this week">Christmas Happiness Fund will start accepting donations to help children, families this week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/22/the-cool-eye-doctor-local-optometrist-goes-above-and-beyond-for-patients/" rel="bookmark" title="&#8216;Having your doctor at home&#8217;: Local optometrist goes above and beyond for patients">&#8216;Having your doctor at home&#8217;: Local optometrist goes above and beyond for patients</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/22/biz-roundup-students-can-join-employers-for-virtual-groundhog-job-shadow-day/" rel="bookmark" title="Biz Roundup: Students can join employers for virtual Groundhog Job Shadow Day ">Biz Roundup: Students can join employers for virtual Groundhog Job Shadow Day </a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/22/adopt-an-oscar-innovative-litter-catching-device-cleans-waterways-teaches-lessons/" rel="bookmark" title="Adopt-an-Oscar: Innovative litter-catching device cleans waterways, teaches lessons">Adopt-an-Oscar: Innovative litter-catching device cleans waterways, teaches lessons</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/chief-justice-recount-finishes-in-rowan-county-with-both-candidates-losing-votes/" rel="bookmark" title="Chief justice recount finishes in Rowan County with both candidates losing votes">Chief justice recount finishes in Rowan County with both candidates losing votes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/blotter-apparel-company-reports-theft-of-t-shirts-from-storage-unit/" rel="bookmark" title="Blotter: Apparel company reports theft of T-shirts from storage unit">Blotter: Apparel company reports theft of T-shirts from storage unit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/commissioners-finalize-rules-for-covid-19-business-grant-program/" rel="bookmark" title="Commissioners finalize rules for COVID-19 business grant program">Commissioners finalize rules for COVID-19 business grant program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/county-ends-week-with-several-worsening-covid-19-statistics/" rel="bookmark" title="UPDATED: County ends week with several worsening COVID-19 statistics">UPDATED: County ends week with several worsening COVID-19 statistics</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/sheriff-woman-jumps-from-trunk-of-car-to-escape-captors/" rel="bookmark" title="Sheriff: Woman jumps from trunk of car to escape captors">Sheriff: Woman jumps from trunk of car to escape captors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/raptors-will-play-in-tampa-after-canada-says-no/" rel="bookmark" title="Raptors will play in Tampa after Canada says no">Raptors will play in Tampa after Canada says no</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/prosecutors-men-in-gun-conspiracy-had-white-supremacy-ties/" rel="bookmark" title="Prosecutors: Men in gun conspiracy had white supremacy ties">Prosecutors: Men in gun conspiracy had white supremacy ties</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/police-8-injured-in-wisconsin-mall-shooting-suspect-sought/" rel="bookmark" title="Police: 8 injured in Wisconsin mall shooting; suspect sought">Police: 8 injured in Wisconsin mall shooting; suspect sought</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/historically-black-colleges-get-3-million-to-develop-sensors-for-nuclear-plants/" rel="bookmark" title="Historically Black colleges get $3 million to develop sensors for nuclear plants">Historically Black colleges get $3 million to develop sensors for nuclear plants</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Sports</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/21/lavar-vs-jordan-lamelo-says-we-know-how-itd-turn-out/" rel="bookmark" title="LaVar vs. Jordan: LaMelo says &#8216;we know how it&#8217;d turn out&#8217;">LaVar vs. Jordan: LaMelo says &#8216;we know how it&#8217;d turn out&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/20/drivers-matt-tifft-b-j-mcleod-create-live-fast-motorsports-as-new-nascar-team-for-2021/" rel="bookmark" title="Drivers Matt Tifft, B.J. McLeod create Live Fast Motorsports as new NASCAR team for 2021">Drivers Matt Tifft, B.J. McLeod create Live Fast Motorsports as new NASCAR team for 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Kannapolis</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/20/marshville-woman-dies-after-crash-involving-fedex-truck/" rel="bookmark" title="Marshville woman dies after crash in Kannapolis involving FedEx truck">Marshville woman dies after crash in Kannapolis involving FedEx truck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/20/life-of-the-school-livingstone-college-remembers-student-who-died-from-covid-19/" rel="bookmark" title="&#8216;Life of the school&#8217;: Livingstone College remembers student who died from COVID-19">&#8216;Life of the school&#8217;: Livingstone College remembers student who died from COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/20/piedmont-natural-gas-employee-killed-in-two-vehicle-crash-on-yadkin-river-bridge/" rel="bookmark" title="Piedmont Natural Gas employee killed in two-vehicle crash on Yadkin River bridge">Piedmont Natural Gas employee killed in two-vehicle crash on Yadkin River bridge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2020/11/20/sheriffs-office-woodleaf-man-robbed-at-knifepoint-after-giving-woman-place-to-stay/" rel="bookmark" title="Sheriff&#8217;s Office: Woodleaf man robbed at knifepoint after giving woman place to stay">Sheriff&#8217;s Office: Woodleaf man robbed at knifepoint after giving woman place to stay</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://m.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://m.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
								<li><a href="http://salisburypost.mycapture.com/mycapture/index.asp" title="" rel="bookmark"><span>Purchase Photos</span></a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1583853197"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1583853197"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155599"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1604003718g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/hoverintent-js.min.js?m=1604003719g'></script>
<script src='https://m.salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/wp-embed.min.js?m=1604003719g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'170543381',post:'485160',tz:'-5',srv:'m.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '485160' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>