<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Jailed man charged with assaulting detention center officers - Salisbury Post | Salisbury Post</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1611140363" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1611140363" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1611140363" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1611140363" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?1611140363" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1611140363"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/favicon-salisburypost.png">
				<link rel="apple-touch-icon" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jailed man charged with assaulting detention center officers - Salisbury Post" />
	<meta property="og:description" content="SALISBURY — A 29-year-old jailed man faces new criminal charges after allegedly sharpening a toothbrush and assaulting Rowan County Detention Center officers. Donovan Allen Romanek was charged Thursday with assault with a deadly weapon on an officer and possession of a weapon in a detention center. He was previously in jail for a misdemeanor charge [&hellip;]" />
	<meta property="og:url" content="https://salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:author" content="https://www.facebook.com/joshpberg/" />
	<meta property="article:published_time" content="2021-06-04T14:15:30+00:00" />
	<meta property="og:image" content="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/06/WEB-Donovan-Allen-Romanek.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="355" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@joshpberg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Josh Bergeron">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/#primaryimage","inLanguage":"en-US","url":"https://m.salisburypost.com/wp-content/uploads/sites/9/2021/06/WEB-Donovan-Allen-Romanek.jpg","width":622,"height":355,"caption":"Donovan Allen Romanek"},{"@type":"WebPage","@id":"https://salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/#webpage","url":"https://salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/","name":"Jailed man charged with assaulting detention center officers - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/#primaryimage"},"datePublished":"2021-06-04T14:15:30+00:00","dateModified":"2021-06-04T14:15:30+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/aeac13106605fbf1da1ef9195109e283"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/aeac13106605fbf1da1ef9195109e283","name":"Josh Bergeron","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://m.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?w=66","caption":"Josh Bergeron"},"sameAs":["https://www.facebook.com/joshpberg/","https://twitter.com/joshpberg","Josh"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Jailed man charged with assaulting detention center officers Comments Feed" href="https://m.salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.salisburypost.com/_static/??-eJxljNEKQEAQRX/ImiXhRb7FDmXs2JVZ4e9tipS327mnA/uiyCFv/SCAItB3MhJ6J+lMLo0kga8yCYT4W+OPd/ytO0QSwLBHq5jM2q0nSDh5eLrt3GRlruuy0FV2AW6hMPg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.salisburypost.com/wp-includes/css/admin-bar.min.css?m=1620864070g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/style.css?ver=1614897122' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8' media='all' />
<script type='text/javascript' src='https://m.salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBuWEWAK9ZIhs='></script>
<link rel="https://api.w.org/" href="https://m.salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.salisburypost.com/wp-json/wp/v2/posts/510655" /><link rel='shortlink' href='https://m.salisburypost.com/?p=510655' />
<link rel="alternate" type="application/json+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2021%2F06%2F04%2Fjailed-man-charged-with-assaulting-detention-center-officers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2021%2F06%2F04%2Fjailed-man-charged-with-assaulting-detention-center-officers%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

          _bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "crime", "local", "news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/06/04/jailed-man-charged-with-assa");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.salisburypost.com">
						<img class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/logo-white-salisburypost.png" alt="Salisbury Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.salisburypost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
														<p class="date">
								June 4, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="public_notices"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Submit</a></li>
  <li><a href="https://m.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class="classifieds"> <a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a> </li>
  <li><a href="https://m.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
  <li><a href="https://m.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
  <li><a href="https://m.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
  <li><a href="https://m.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
  <li><a href="https://m.salisburypost.com/category/opinion/" title="Opinion | Salisbury, North Carolina - The Salisbury Post">Opinion</a></li>
	<li class="sports"> <a href="https://m.salisburypost.com/category/sports/">Sports</a> </li>
  <li><a href="https://m.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School</a></li>
	<li class="lifestyle"> <a href="https://m.salisburypost.com/category/lifestyle/">Life</a> </li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class=""><a href="http://salisburypost.nc.newsmemory.com/ssindex.php">Special Sections</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the Magazine</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold Awards</a></li>  
  <li><a href="https://m.salisburypost.com/category/spirit-of-rowan/">Spirit of Rowan</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Contact Us</a></li>
  <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>

	<li class="fun "><a href="https://m.salisburypost.com/fun/">Fun</a></li>

		
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.salisburypost.com/2021/06/04/rss-workers-met-by-inconsistent-sized-groups-for-first-round-of-summer-meals/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.salisburypost.com/2021/06/04/rss-workers-met-by-inconsistent-sized-groups-for-first-round-of-summer-meals/">
              <img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/06/0604-summermeals-cb1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.salisburypost.com/2021/06/04/rss-workers-met-by-inconsistent-sized-groups-for-first-round-of-summer-meals/">RSS workers met by inconsistent-sized groups for first round&hellip;</a> </h4>
          <a href="https://m.salisburypost.com/2021/06/04/rss-workers-met-by-inconsistent-sized-groups-for-first-round-of-summer-meals/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="355" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/06/WEB-Donovan-Allen-Romanek.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/06/WEB-Donovan-Allen-Romanek.jpg 622w, https://m.salisburypost.com/wp-content/uploads/sites/9/2021/06/WEB-Donovan-Allen-Romanek.jpg?resize=300,171 300w, https://m.salisburypost.com/wp-content/uploads/sites/9/2021/06/WEB-Donovan-Allen-Romanek.jpg?resize=613,350 613w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Donovan Allen Romanek</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Jailed man charged with assaulting detention center officers</h2>

										<div class="byline">
											
											<a href="https://m.salisburypost.com/author/josh.bergeron/" rel="bookmark">
                        <img width="83" height="120" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?w=83" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg 1811w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=207,300 207w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=768,1111 768w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=708,1024 708w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=1062,1536 1062w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=1416,2048 1416w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=622,900 622w" sizes="(max-width: 83px) 100vw, 83px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.salisburypost.com/author/josh.bergeron/" rel="bookmark">Josh Bergeron</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:josh.bergeron@salisburypost.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/@joshpberg" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 10:15 am Friday, June 4, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Jailed man charged with assaulting detention center officers. SALISBURY \u2014 A 29-year-old jailed man faces new criminal charges after allegedly sharpening a toothbrush and assaulting Rowan County Detention Center officers.\r\n\r\nDonovan Allen Romanek was charged Thursday with assault with a deadly weapon on an officer and possession of a weapon in a detention center. He was previously in jail for a misdemeanor charge of assault on a female and now faces a total bond amount of $30,500.\r\n\r\nThe incident started when Romanek started kicking his cell door and hitting the intercom to ask staff to call his dead because he wanted to harm himself. Because of those comments, two officers removed Romanek from his cell at 9:22 p.m. Thursday and escorted him to a padded cell, an incident report states. He became hostile when asked to put on a \"suicide suit\" and said he wanted to go to the hospital instead.\r\n\r\nHe spit out a small toothbrush that had been sharpened and began to cut himself before stabbing an officer and swinging the sharpened toothbrush toward others, an incident report states. The toothbursh didn't break the skin of the stabbed officer.\r\n\r\nOfficers restrained Romanek before bringing him to the Rowan County Magistrates Office to face charges.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=c16c6f7505f74d3ddde7535853e95360&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>SALISBURY — A 29-year-old jailed man faces new criminal charges after allegedly sharpening a toothbrush and assaulting Rowan County Detention Center officers.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Donovan Allen Romanek was charged Thursday with assault with a deadly weapon on an officer and possession of a weapon in a detention center. He was previously in jail for a misdemeanor charge of assault on a female and now faces a total bond amount of $30,500.</p>
<p>The incident started when Romanek started kicking his cell door and hitting the intercom to ask staff to call his dead because he wanted to harm himself. Because of those comments, two officers removed Romanek from his cell at 9:22 p.m. Thursday and escorted him to a padded cell, an incident report states. He became hostile when asked to put on a &#8220;suicide suit&#8221; and said he wanted to go to the hospital instead.</p>
<p>He spit out a small toothbrush that had been sharpened and began to cut himself before stabbing an officer and swinging the sharpened toothbrush toward others, an incident report states. The toothbursh didn&#8217;t break the skin of the stabbed officer.</p>
<p>Officers restrained Romanek before bringing him to the Rowan County Magistrates Office to face charges.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.salisburypost.com/2021/06/04/13-7-million-gift-clears-most-of-catawba-colleges-debt/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/0830ne-Catawba-Hedrick-AM.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2021/06/04/13-7-million-gift-clears-most-of-catawba-colleges-debt/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="$13.7 million gift clears most of Catawba College&#8217;s debt">$13.7 million gift clears most of Catawba College&#8217;s debt</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2021/06/04/take-the-survey-should-employers-be-allowed-to-require-covid-19-vaccinations/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/04/0430-livingstonevaccine-cb1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2021/06/04/take-the-survey-should-employers-be-allowed-to-require-covid-19-vaccinations/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Take the survey: Should employers be allowed to require COVID-19 vaccinations?">Take the survey: Should employers be allowed to require COVID-19 vaccinations?</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/06/WEB-Donovan-Allen-Romanek.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Jailed man charged with assaulting detention center officers">Jailed man charged with assaulting detention center officers</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.salisburypost.com/2021/06/04/high-school-boys-track-results-2021-north-piedmont-conference-championship/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="High school boys track results: 2021 North Piedmont Conference Championship">High school boys track results: 2021 North Piedmont Conference Championship</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/04/13-7-million-gift-clears-most-of-catawba-colleges-debt/" title="Permalink to $13.7 million gift clears most of Catawba College&#8217;s debt" rel="bookmark">$13.7 million gift clears most of Catawba College&#8217;s debt</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/04/take-the-survey-should-employers-be-allowed-to-require-covid-19-vaccinations/" title="Permalink to Take the survey: Should employers be allowed to require COVID-19 vaccinations?" rel="bookmark">Take the survey: Should employers be allowed to require COVID-19 vaccinations?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/" title="Permalink to Jailed man charged with assaulting detention center officers" rel="bookmark">Jailed man charged with assaulting detention center officers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/04/rss-workers-met-by-inconsistent-sized-groups-for-first-round-of-summer-meals/" title="Permalink to RSS workers met by inconsistent-sized groups for first round of summer meals" rel="bookmark">RSS workers met by inconsistent-sized groups for first round of summer meals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/04/nc-house-votes-to-end-extra-jobless-benefits-early/" title="Permalink to NC House votes to end extra jobless benefits early" rel="bookmark">NC House votes to end extra jobless benefits early</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-104" class="wp-polls">
	<form id="polls_form_104" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_104_nonce" name="wp-polls-nonce" value="c70e1c2aa1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="104" /></p>
		<p style="text-align: center;"><strong>Other than church, when was the last time you attended an event with more than 50 people in one place?</strong></p><div id="polls-104-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-461" name="poll_104" value="461" /> <label for="poll-answer-461">Within the last week</label></li>
		<li><input type="radio" id="poll-answer-462" name="poll_104" value="462" /> <label for="poll-answer-462">In the last month</label></li>
		<li><input type="radio" id="poll-answer-463" name="poll_104" value="463" /> <label for="poll-answer-463">One to six months</label></li>
		<li><input type="radio" id="poll-answer-464" name="poll_104" value="464" /> <label for="poll-answer-464">More than six months</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(104);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(104); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-104-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.salisburypost.com/2021/06/04/13-7-million-gift-clears-most-of-catawba-colleges-debt/">$13.7 million gift clears most of Catawba College&#8217;s debt</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/06/04/take-the-survey-should-employers-be-allowed-to-require-covid-19-vaccinations/">Take the survey: Should employers be allowed to require COVID-19 vaccinations?</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/" aria-current="page">Jailed man charged with assaulting detention center officers</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/06/04/high-school-boys-track-results-2021-north-piedmont-conference-championship/">High school boys track results: 2021 North Piedmont Conference Championship</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/06/04/girls-track-and-field-results-2021-north-piedmont-conference-championships/">Girls track and field results: 2021 North Piedmont Conference Championship</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/04/quotes-of-the-week-224/" title="Permalink to Quotes of the week" rel="bookmark">Quotes of the week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/04/steven-v-roberts-voting-rights-is-job-one/" title="Permalink to Steven V. Roberts: Voting rights is job one" rel="bookmark">Steven V. Roberts: Voting rights is job one</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/04/byron-york-in-texas-democrats-thwart-will-of-majority/" title="Permalink to Byron York: In Texas, Democrats thwart will of majority" rel="bookmark">Byron York: In Texas, Democrats thwart will of majority</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/03/kenneth-l-hardin-were-not-all-the-same/" title="Permalink to Kenneth L. Hardin: We&#8217;re not all the same" rel="bookmark">Kenneth L. Hardin: We&#8217;re not all the same</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/03/my-turn-pam-bloom-how-do-we-find-common-ground-as-a-nation/" title="Permalink to My Turn, Pam Bloom: How do we find common ground as a nation?" rel="bookmark">My Turn, Pam Bloom: How do we find common ground as a nation?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/06/03/salisbury-dance-academy-wins-studio-of-the-year-award-has-big-plans-for-future/" title="Permalink to Salisbury Dance Academy wins studio of the year award, has big plans for future" rel="bookmark">Salisbury Dance Academy wins studio of the year award, has big plans for future</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/05/30/biz-roundup-rusty-miller-a-new-commercial-agent-with-jennings-insurance/" title="Permalink to Biz Roundup: Rusty Miller a new commercial agent with Jennings Insurance" rel="bookmark">Biz Roundup: Rusty Miller a new commercial agent with Jennings Insurance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/05/30/with-new-mural-gold-hill-flower-company-incorporates-state-themes-personal-meaning-into-interactive-art/" title="Permalink to With new mural, Gold Hill Flower Company incorporates state themes, personal meaning into art" rel="bookmark">With new mural, Gold Hill Flower Company incorporates state themes, personal meaning into art</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/05/29/michael-jordan-donates-1m-to-boost-morehouse-journalism-sports-studies/" title="Permalink to Michael Jordan donates $1M to boost Morehouse journalism, sports studies" rel="bookmark">Michael Jordan donates $1M to boost Morehouse journalism, sports studies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/05/26/snow-joe-adding-70-new-jobs-in-rowan-county/" title="Permalink to Snow Joe adding 70 new jobs in Rowan County" rel="bookmark">Snow Joe adding 70 new jobs in Rowan County</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/05/30/gotta-run-main-street-challenge-5k-and-a-heather-fidler-update/" title="Permalink to Gotta’ Run: Main Street Challenge 5K and a Heather Fidler update" rel="bookmark">Gotta’ Run: Main Street Challenge 5K and a Heather Fidler update</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/05/30/vacation-bible-school/" title="Permalink to Vacation Bible School" rel="bookmark">Vacation Bible School</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/05/30/mike-wilson-my-grandmother-scourge-of-the-reptile-kingdom/" title="Permalink to Mike Wilson: My grandmother, scourge of the reptile kingdom" rel="bookmark">Mike Wilson: My grandmother, scourge of the reptile kingdom</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/05/30/library-notes-fire-up-the-delorean-were-going-back-to-the-1980s/" title="Permalink to Library Notes: Fire up the DeLorean: We&#8217;re going back to the 1980s" rel="bookmark">Library Notes: Fire up the DeLorean: We&#8217;re going back to the 1980s</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/05/30/kysha-rooks-is-the-new-efnep-educator-for-rowan-county/" title="Permalink to Kysha Rooks is new food, nutrition educator for Rowan County" rel="bookmark">Kysha Rooks is new food, nutrition educator for Rowan County</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

</div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/13-7-million-gift-clears-most-of-catawba-colleges-debt/" rel="bookmark" title="$13.7 million gift clears most of Catawba College&#8217;s debt">$13.7 million gift clears most of Catawba College&#8217;s debt</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/take-the-survey-should-employers-be-allowed-to-require-covid-19-vaccinations/" rel="bookmark" title="Take the survey: Should employers be allowed to require COVID-19 vaccinations?">Take the survey: Should employers be allowed to require COVID-19 vaccinations?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/jailed-man-charged-with-assaulting-detention-center-officers/" rel="bookmark" title="Jailed man charged with assaulting detention center officers">Jailed man charged with assaulting detention center officers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/rss-workers-met-by-inconsistent-sized-groups-for-first-round-of-summer-meals/" rel="bookmark" title="RSS workers met by inconsistent-sized groups for first round of summer meals">RSS workers met by inconsistent-sized groups for first round of summer meals</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/quotes-of-the-week-224/" rel="bookmark" title="Quotes of the week">Quotes of the week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/nc-house-votes-to-end-extra-jobless-benefits-early/" rel="bookmark" title="NC House votes to end extra jobless benefits early">NC House votes to end extra jobless benefits early</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/us-to-share-more-vaccine-supplies-through-covax-program/" rel="bookmark" title="US to share more vaccine supplies through COVAX program">US to share more vaccine supplies through COVAX program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Kannapolis</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/kannapolis-seeks-public-input-on-future-skatepark-complex/" rel="bookmark" title="Kannapolis seeks public input on future skatepark complex">Kannapolis seeks public input on future skatepark complex</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/jail-inks-new-medical-services-deal-after-agreement-sours-with-virginia-company/" rel="bookmark" title="Jail inks new medical services deal after agreement sours with Virginia company">Jail inks new medical services deal after agreement sours with Virginia company</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Sports</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/scary-moment-at-durham-bulls-game-as-pitcher-hit-in-head-by-liner-game-called-off/" rel="bookmark" title="Scary moment at Durham Bulls game as pitcher hit in head by liner; game called off">Scary moment at Durham Bulls game as pitcher hit in head by liner; game called off</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">College</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/coach-k-eager-for-one-final-run-at-a-championship-for-duke/" rel="bookmark" title="Coach K eager for one final run at a championship for Duke">Coach K eager for one final run at a championship for Duke</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/former-spd-officer-wins-workers-compensation-case-connected-to-2016-shooting/" rel="bookmark" title="Former SPD officer wins workers compensation case connected to 2016 shooting">Former SPD officer wins workers compensation case connected to 2016 shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/pence-says-he-and-trump-likely-will-never-see-eye-to-eye-on-jan-6-events/" rel="bookmark" title="Pence says he and Trump likely will never see &#8216;eye to eye&#8217; on Jan. 6 events">Pence says he and Trump likely will never see &#8216;eye to eye&#8217; on Jan. 6 events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/city-using-volkswagen-state-grant-to-purchase-two-electric-buses/" rel="bookmark" title="City using Volkswagen state grant to purchase two electric buses">City using Volkswagen state grant to purchase two electric buses</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Granite Quarry</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/04/granite-quarry-board-shoots-down-tax-increase/" rel="bookmark" title="Granite Quarry board shoots down tax increase">Granite Quarry board shoots down tax increase</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/03/nc-highway-patrol-asks-for-witness-help-in-fatal-crash/" rel="bookmark" title="NC Highway Patrol asks for witness help in fatal crash investigation">NC Highway Patrol asks for witness help in fatal crash investigation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/03/blotter-salisbury-man-faces-pair-of-felony-drug-charges/" rel="bookmark" title="Blotter: Salisbury man faces pair of felony drug charges">Blotter: Salisbury man faces pair of felony drug charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/03/rss-apologizes-for-student-video-mocking-george-floyds-death/" rel="bookmark" title="RSS apologizes for student video mocking George Floyd&#8217;s death">RSS apologizes for student video mocking George Floyd&#8217;s death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/03/kcs-sends-off-buckwell-with-awards-parade/" rel="bookmark" title="KCS sends off Buckwell with awards, parade">KCS sends off Buckwell with awards, parade</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/03/nonprofit-collaborating-with-va-to-teach-pickleball-to-local-veterans/" rel="bookmark" title="Nonprofit collaborating with VA to teach pickleball to local veterans">Nonprofit collaborating with VA to teach pickleball to local veterans</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/03/ymca-new-sarum-brewing-will-host-vaccination-sites-offering-cash-cards/" rel="bookmark" title="YMCA, New Sarum Brewing will host vaccination sites offering cash cards">YMCA, New Sarum Brewing will host vaccination sites offering cash cards</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/03/high-school-boys-track-team-effort-for-mustangs/" rel="bookmark" title="High school boys track: Team effort for Mustangs">High school boys track: Team effort for Mustangs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/03/catawba-names-new-trustees/" rel="bookmark" title="Catawba names two new trustees">Catawba names two new trustees</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2021/06/03/__trashed-8/" rel="bookmark" title="Shoutouts">Shoutouts</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://m.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://m.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1611140363"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1611140363"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1611140363"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1620864071g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/hoverintent-js.min.js?m=1620864071g'></script>
<script src='https://m.salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/wp-embed.min.js?m=1620864071g'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'170543381',post:'510655',tz:'-4',srv:'m.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '510655' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>