<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Shug&#039;s at Brooklyn South Square brings art, food and drink together in one community gathering place - Salisbury Post | Salisbury Post</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1629743770" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1629743770" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1629743770" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1629743770" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?1629902791" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1629743770"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/favicon-salisburypost.png">
				<link rel="apple-touch-icon" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shug&#039;s at Brooklyn South Square brings art, food and drink together in one community gathering place - Salisbury Post" />
	<meta property="og:description" content="SALISBURY — From the moment people walk inside her eclectic bar, restaurant and music venue, Tiffany Day wants them to feel like they’ve been magically teleported somewhere else. “I wanted it to have good vibes,” said Day, the co-owner and face of the gathering place. “I wanted people to come have an experience.” With local [&hellip;]" />
	<meta property="og:url" content="https://www.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2021-08-29T04:00:41+00:00" />
	<meta property="article:modified_time" content="2021-08-29T03:55:04+00:00" />
	<meta property="og:image" content="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/08/0829-Shugs-BS1-e1630209296735.jpg" />
	<meta property="og:image:width" content="541" />
	<meta property="og:image:height" content="331" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ben Stansell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/#primaryimage","inLanguage":"en-US","url":"https://m.salisburypost.com/wp-content/uploads/sites/9/2021/08/0829-Shugs-BS1-e1630209296735.jpg","width":541,"height":331,"caption":"Tiffany Day stands outside Shug's at Brooklyn South Square, the restaurant, bar and music venue she recently opened in downtown Salisbury. The eclectic destination prides itself on pairing art with delicious food and drink. Ben Stansell/Salisbury Post"},{"@type":"WebPage","@id":"https://www.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/#webpage","url":"https://www.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/","name":"Shug's at Brooklyn South Square brings art, food and drink together in one community gathering place - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://www.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/#primaryimage"},"datePublished":"2021-08-29T04:00:41+00:00","dateModified":"2021-08-29T03:55:04+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/21bf86984018a1bb97a5aa7a16bca7fb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/21bf86984018a1bb97a5aa7a16bca7fb","name":"Ben Stansell","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?w=69","caption":"Ben Stansell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Shug&#8217;s at Brooklyn South Square brings art, food and drink together in one community gathering place Comments Feed" href="https://m.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.salisburypost.com/_static/??-eJyNjFEKwjAQRC9kula04od4lk2y6NpNUrIpmtsbBKUign8z82YGbpPh6GT2pOBUwaNe2KWoXeDYtWQFy8pVoTQ+2nR/i+/W84i1gJXkRiNsM+YKWqrQz99AnpGEAsXyYSbBStkIndHV/+aNLf1rdArHftgc+u1uWO8fkbxdGw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.salisburypost.com/wp-includes/css/admin-bar.min.css?m=1629145607g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/style.css?ver=1629743771' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-10.0/css/jetpack.css?ver=10.0' media='all' />
<script type='text/javascript' src='https://m.salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://m.salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.salisburypost.com/wp-json/wp/v2/posts/521258" /><link rel='shortlink' href='https://m.salisburypost.com/?p=521258' />
<link rel="alternate" type="application/json+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2021%2F08%2F29%2Fshugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2021%2F08%2F29%2Fshugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "business", "local", "news", "news-main", "salisbury",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/08/29/shugs-at-brooklyn-south-squa");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.salisburypost.com">
						<img class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/logo-white-salisburypost.png" alt="Salisbury Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.salisburypost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
														<p class="date">
								August 29, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="public_notices"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Submit</a></li>
  <li><a href="https://m.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class="classifieds"> <a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a> </li>
  <li><a href="https://m.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
  <li><a href="https://m.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
  <li><a href="https://m.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
  <li><a href="https://m.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
  <li><a href="https://m.salisburypost.com/category/opinion/" title="Opinion | Salisbury, North Carolina - The Salisbury Post">Opinion</a></li>
	<li class="sports"> <a href="https://m.salisburypost.com/category/sports/">Sports</a> </li>
  <li><a href="https://m.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School</a></li>
	<li class="lifestyle"> <a href="https://m.salisburypost.com/category/lifestyle/">Life</a> </li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class=""><a href="http://salisburypost.nc.newsmemory.com/ssindex.php">Special Sections</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the Magazine</a></li>
  <li class="roco_gold"><a href="https://www.salisburypost.com/rocogold/">RoCo Gold</a></li>    
  <li><a href="https://m.salisburypost.com/category/spirit-of-rowan/">Spirit of Rowan</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Contact Us</a></li>
  <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>

	<li class="fun "><a href="https://m.salisburypost.com/fun/">Fun</a></li>

		
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.salisburypost.com/2021/08/27/salisbury-symphonys-a-bury-home-companion-postponed-until-spring/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.salisburypost.com/2021/08/27/salisbury-symphonys-a-bury-home-companion-postponed-until-spring/">
              <img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2019/06/0613LS-bury-home.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.salisburypost.com/2021/08/27/salisbury-symphonys-a-bury-home-companion-postponed-until-spring/">Salisbury Symphony&#8217;s A ‘Bury Home Companion postponed until spring</a> </h4>
          <a href="https://m.salisburypost.com/2021/08/27/salisbury-symphonys-a-bury-home-companion-postponed-until-spring/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <ul class='featured_gallery'>                                <li><img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/08/0829-Shugs-BS1-e1630209296735.jpg?w=541" title="Tiffany Day stands outside Shug's at Brooklyn South Square, the restaurant, bar and music venue she recently opened in downtown Salisbury. The eclectic destination prides itself on pairing art with delicious food and drink. Ben Stansell/Salisbury Post" /></li>
                                                <li><img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/08/0829-Shugs-BS5.jpg?w=535" title="Shug's offers mimosa "flights," which gives patrons a chance to try four different varieties of the brunch beverage. In line with the bar and restaurant's theme, the flight boards are made to look like a painter's palette. Ben Stansell/Salisbury Post" /></li>
                                                <li><img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/08/0829-Shugs-BS4.jpg?w=568" title="The "Brass Monkey" is one of the many music-themed dishes at Shug's. Found on the "warm up" section, this menu item is four mini meatball sandwiches topped with mushrooms and monterey jack cheese. Ben Stansell/Salisbury Post" /></li>
                                  
	                                <li><img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/08/0829-Shugs-BS3.jpg?w=436" title="Daisy Lemke, the “Executive Intoxicologist” at Shug's, presses a grapefruit to make a Paloma cocktail. In addition to a number of specialty mixed drinks, Shug's serves a variety of beer and will soon have two dozen taps installed. Ben Stansell/Salisbury Post" /></li>
                                                <li><img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/08/0829-Shugs-BS6.jpg?w=525" title="The back patio at Shug's has ample shade and space for patrons to enjoy the outdoors. It's also the only place where smoking is allowed at the bar and restaurant, which becomes a 21 and older only venue after 7:30 p.m." /></li>
                </ul>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Shug&#8217;s at Brooklyn South Square brings art, food and drink together in one community gathering place</h2>

										<div class="byline">
											
											<a href="https://m.salisburypost.com/author/benstansell/" rel="bookmark">
                        <img width="86" height="120" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?w=86" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg 600w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?resize=216,300 216w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?resize=251,350 251w" sizes="(max-width: 86px) 100vw, 86px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.salisburypost.com/author/benstansell/" rel="bookmark">Ben Stansell</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ben.stansell@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Sunday, August 29, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        <p><span style="font-weight: 400;">SALISBURY — From the moment people walk inside her eclectic bar, restaurant and music venue, Tiffany Day wants them to feel like they’ve been magically teleported somewhere else.</span></p>
<p><span style="font-weight: 400;">“I wanted it to have good vibes,” said Day, the co-owner and face of the gathering place. “I wanted people to come have an experience.”</span></p>
<p><span style="font-weight: 400;">With local artwork hanging on almost every wall, a bar pumping out creative craft cocktails and a kitchen serving up everything from reuben egg rolls to tofu wraps, Shug’s at Brooklyn South Square offers a blend of something unique in Salisbury.</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span style="font-weight: 400;">“When I walk inside, it doesn’t feel like you’re in Salisbury,” said Daisy Lemke, the “Executive Intoxicologist” who manages the bar. “It feels like a destination, but here you are right on the corner of Lee and Fisher.”</span></p>
<p><span style="font-weight: 400;">Shug’s, located at 209 S. Lee St. in a circa 1901 renovated Victorian cottage, opened earlier this month after almost two years of planning and preparation. It inhabits the former home of Emma’s Restaurant, but has been transformed into something completely different.</span></p>
<p><span style="font-weight: 400;">Day’s uniquely specific vision for Shug’s was developed over years of traveling. Although she has a degree in social work and anthropology, she spent most of her 20s traversing the United States and Europe, visiting (and sometimes working in) plenty of taverns and tasty restaurants along the way.</span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span style="font-weight: 400;">“I think it came from going to a lot of places and wanting to bring a good community vibe to Salisbury, because we have a lot of great artists and creative nice people here,” said Day, who operates the business with the help of a Charlotte-based partner. “We already have a lot of great places, so this is to add to it and make one more.”</span></p>
<p><span style="font-weight: 400;">After checking out a few properties, Day found what she was looking for in the cozy Victorian Cottage.</span></p>
<p><span style="font-weight: 400;">“I did have a vision as soon as I walked in here,” Day said.</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span style="font-weight: 400;">Before she leased the building, Day had one stipulation — she wanted to tear down the four main interior walls separating the space.</span></p>
<p><span style="font-weight: 400;">“There were four rooms and a hallway,” Day said. “It was very divided and cut up. If we couldn’t have opened it like this, it couldn’t have been the right space for what I wanted it to be.”</span></p>
<p><span style="font-weight: 400;"> The building’s owner, Allen Terry, agreed.</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span style="font-weight: 400;">Day officially incorporated Shug’s as a limited liability company in the fall of 2019. Soon after, her makeshift construction crew of friends and family got to work taking down the walls, building the bar and stage and sprucing up the front porch and back patio. </span></p>
<p><span style="font-weight: 400;">“We had family and friends who all had the right credentials and we were really able to do it in a community kind of way, which is a pretty awesome feeling,” Day said.</span></p>
<p><span style="font-weight: 400;">The extensive renovation process hit a snag at the onset of the COVID-19 pandemic. Not only did they take a few months off during the initial lockdown, but the prices of needed materials soared.</span></p>
<p><span style="font-weight: 400;">“Plywood got up to about $90 a sheet,” said Shelby Stover, who spearheaded the interior renovations. “There were a couple projects in here that should’ve cost $200 to $250 that ended up costing well over $1,000.”</span></p>
<p><span style="font-weight: 400;">Working through the expensive, complicated construction was frustrating, but may have actually been a blessing in disguise.</span></p>
<p><span style="font-weight: 400;">“It definitely helped with the creative process because we had extra time to think, do and create,” Day said. “There were times when we didn’t work on it at all and it got really depressing. It was heartbreaking there for a while. Then when we got to start back, I felt like we were fueled by fire there for a little bit and became really creative with it.”</span></p>
<p><span style="font-weight: 400;">The airy inside of Shug’s is dominated by an all natural wood-finished bar. The bar, which is awaiting the installation of 24 beer taps, is surrounded by tables either made by Stover or purchased secondhand. One tabletop has already been covered with a painted piece by local artist Shannon Quick.</span></p>
<p><span style="font-weight: 400;">The bar and restaurant’s walls are also an exhibition space for local artists. The “contemporary aborignalist art” of Charlotte-based creator John Glenn is currently on display With price tags attached, each of Glenn’s creations are up for sale. Day said she plans on rotating in the work of artists like Glenn every few months.</span></p>
<p><span style="font-weight: 400;">Shug’s motto is “Eat Music, Drink Art,” and Chef Franky incorporates that theme into the food she cooks up in the kitchen. The items listed on Shug’s seasonally-shifting menu are all named after songs or musicians. Hungry guests can order a sliced beef and bleu cheese salad called “Tangled Up in Blue” or a chicken sandwich with feta, bruschetta and basil pesto dubbed the “Dixie Chicken.”</span></p>
<p><span style="font-weight: 400;">Dishes are almost exclusively made with locally-sourced ingredients, such as meat from Denton-based Roberts Family Farm and fruits and vegetables from Father and Son Produce. When shopping for ingredients at nearby markets, the chef has one rule: “You don’t get it if it’s not fresh.”</span></p>
<p><span style="font-weight: 400;">In addition to a number of gourmet grilled cheese options, gravy “flights” give diners the chance to try various types of homemade gravies.</span></p>
<p><span style="font-weight: 400;">The booze from behind the bar has even found its way into menu items, such as last week’s special “The Big Rock Candy Mountain,” a French Onion Soup made with New Sarum’s Yadkin River Lager. There’s also vegan options, an ode to Day’s personal diet.</span></p>
<p><span style="font-weight: 400;">Everything is made from scratch, so Day preaches patience and asks that patrons come prepared to spend a few hours. Although it may take a few minutes for food to arrive, Day promises it’s “worth the wait.” </span></p>
<p><span style="font-weight: 400;">Although the cuisine and cocktails are a draw, Shug’s is, at its core, a live music venue. The restaurant and bar is currently hosting musicians every Friday and Saturday night, but has plans to eventually bring in artists on weeknights as well. Day said Shug’s doesn’t focus on a particular genre, but invites an eclectic mix of singers and songwriters to take its small indoor “plug and play” stage.</span></p>
<p><span style="font-weight: 400;">Since it opened earlier this month, Shug’s has been almost overwhelmed with eager diners and drinkers who have been anxiously awaiting its opening.</span></p>
<p><span style="font-weight: 400;">“We tried to have a soft opening and it didn’t end up being soft,” Day said. </span></p>
<p><span style="font-weight: 400;">The restaurant and bar initially offered lunch, but Day and her staff made the decision to pull back to give her team ample recovery time. Sunday brunch, however, is still on.</span></p>
<p><span style="font-weight: 400;">The restaurant&#8217;s initial popularity, Day admits, is a good problem to have.</span></p>
<p><span style="font-weight: 400;">“People do come here for an escape and they come back to escape again,” Day said. “I love that.”</span></p>
<p><span style="font-weight: 400;">Shug’s is currently open from 3-11 p.m. on Monday, Wednesday and Thursday, 3 p.m.-midnight on Friday and Saturday and 11 a.m.-10 p.m. on Sunday. More information can be found online at </span><a href="http://www.facebook.com/shugsnc"><span style="font-weight: 400;">www.facebook.com/shugsnc</span></a><span style="font-weight: 400;">.</span></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.salisburypost.com/2021/08/29/local-golf-labor-day-qualifying-friday-and-saturday-scores/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Local golf: Labor Day qualifying, Friday and Saturday scores">Local golf: Labor Day qualifying, Friday and Saturday scores</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.salisburypost.com/2021/08/29/high-school-football-saturday-scores/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="High school football: Saturday scores">High school football: Saturday scores</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2021/08/29/hines-schmoll-wedding/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/08/Hines-Schmoll_0829.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2021/08/29/hines-schmoll-wedding/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Hines-Schmoll Wedding">Hines-Schmoll Wedding</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2021/08/29/potential-demolition-of-11-homes-in-west-end-could-mitigate-ongoing-issues-of-vagrancy-pests-in-abandoned-homes/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/03/Demolition_NA3.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2021/08/29/potential-demolition-of-11-homes-in-west-end-could-mitigate-ongoing-issues-of-vagrancy-pests-in-abandoned-homes/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Potential demolition of 11 homes in West End could mitigate ongoing issues of vagrancy, pests in abandoned homes">Potential demolition of 11 homes in West End could mitigate ongoing issues of vagrancy, pests in abandoned homes</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/potential-demolition-of-11-homes-in-west-end-could-mitigate-ongoing-issues-of-vagrancy-pests-in-abandoned-homes/" title="Permalink to Potential demolition of 11 homes in West End could mitigate ongoing issues of vagrancy, pests in abandoned homes" rel="bookmark">Potential demolition of 11 homes in West End could mitigate ongoing issues of vagrancy, pests in abandoned homes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/rss-starts-sending-administrators-to-cover-classes-quarantines-climb-to-18/" title="Permalink to RSS starts sending administrators to cover classes, quarantines climb to 18%" rel="bookmark">RSS starts sending administrators to cover classes, quarantines climb to 18%</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/powerhouse-recycling-will-create-50-jobs-invest-5-million-in-salisbury-expansion/" title="Permalink to PowerHouse Recycling will create 50 jobs, invest $5 million in Salisbury expansion" rel="bookmark">PowerHouse Recycling will create 50 jobs, invest $5 million in Salisbury expansion</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/september-issue-of-salisbury-the-magazine-is-now-available-4/" title="Permalink to September issue of Salisbury the Magazine is now available" rel="bookmark">September issue of Salisbury the Magazine is now available</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/biz-roundup-salisbury-receives-disposable-mask-donation/" title="Permalink to Biz Roundup: Salisbury receives disposable mask donation" rel="bookmark">Biz Roundup: Salisbury receives disposable mask donation</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-106" class="wp-polls">
	<form id="polls_form_106" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_106_nonce" name="wp-polls-nonce" value="77fefec3f1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="106" /></p>
		<p style="text-align: center;"><strong>What do you think about a proposal to place a 560-acre solar farm on undeveloped land in the Gold Hill area?</strong></p><div id="polls-106-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-472" name="poll_106" value="472" /> <label for="poll-answer-472">Good idea.</label></li>
		<li><input type="radio" id="poll-answer-473" name="poll_106" value="473" /> <label for="poll-answer-473">Bad idea.</label></li>
		<li><input type="radio" id="poll-answer-474" name="poll_106" value="474" /> <label for="poll-answer-474">Unsure.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(106);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(106); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-106-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.salisburypost.com/2021/08/29/local-golf-labor-day-qualifying-friday-and-saturday-scores/">Local golf: Labor Day qualifying, Friday and Saturday scores</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/08/29/high-school-football-saturday-scores/">High school football: Saturday scores</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/08/29/hines-schmoll-wedding/">Hines-Schmoll Wedding</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/08/29/potential-demolition-of-11-homes-in-west-end-could-mitigate-ongoing-issues-of-vagrancy-pests-in-abandoned-homes/">Potential demolition of 11 homes in West End could mitigate ongoing issues of vagrancy, pests in abandoned homes</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/08/29/rss-starts-sending-administrators-to-cover-classes-quarantines-climb-to-18/">RSS starts sending administrators to cover classes, quarantines climb to 18%</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/my-turn-dari-caldwell-fight-the-coronavirus-not-each-other/" title="Permalink to My Turn, Dari Caldwell: Fight the coronavirus, not each other" rel="bookmark">My Turn, Dari Caldwell: Fight the coronavirus, not each other</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/27/gemale-black-salisbury-rowan-naacp-encourages-rss-to-extend-mandatory-mask-requirement/" title="Permalink to Gemale Black: Salisbury-Rowan NAACP encourages RSS to extend mandatory mask requirement" rel="bookmark">Gemale Black: Salisbury-Rowan NAACP encourages RSS to extend mandatory mask requirement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/27/clergy-in-salisbury-rowan-county-ask-rss-to-extend-mask-requirement-to-keep-kids-in-school/" title="Permalink to Clergy in Salisbury, Rowan County ask RSS to extend mask requirement to keep kids in school" rel="bookmark">Clergy in Salisbury, Rowan County ask RSS to extend mask requirement to keep kids in school</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/27/quotes-of-the-week-235/" title="Permalink to Quotes of the week" rel="bookmark">Quotes of the week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/27/steven-v-roberts-the-answer-is-yes/" title="Permalink to Steven V. Roberts: The answer is yes" rel="bookmark">Steven V. Roberts: The answer is yes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/powerhouse-recycling-will-create-50-jobs-invest-5-million-in-salisbury-expansion/" title="Permalink to PowerHouse Recycling will create 50 jobs, invest $5 million in Salisbury expansion" rel="bookmark">PowerHouse Recycling will create 50 jobs, invest $5 million in Salisbury expansion</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/biz-roundup-salisbury-receives-disposable-mask-donation/" title="Permalink to Biz Roundup: Salisbury receives disposable mask donation" rel="bookmark">Biz Roundup: Salisbury receives disposable mask donation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/" title="Permalink to Shug&#8217;s at Brooklyn South Square brings art, food and drink together in one community gathering place" rel="bookmark">Shug&#8217;s at Brooklyn South Square brings art, food and drink together in one community gathering place</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/28/bojangles-closing-eateries-for-2-days-workers-wont-be-paid/" title="Permalink to Bojangles closing eateries for 2 days; workers won&#8217;t be paid" rel="bookmark">Bojangles closing eateries for 2 days; workers won&#8217;t be paid</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/27/powerhouse-recycling-will-create-50-jobs-invest-5-million-in-rowan-county-expansion/" title="Permalink to PowerHouse Recycling will create 50 jobs, invest $5 million in Rowan County expansion" rel="bookmark">PowerHouse Recycling will create 50 jobs, invest $5 million in Rowan County expansion</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/ester-marsh-are-you-willing-to-try-some-hiit/" title="Permalink to Ester Marsh: Are you willing to try some HIIT?" rel="bookmark">Ester Marsh: Are you willing to try some HIIT?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/mike-wilson-lick-creek-days-my-social-calendar/" title="Permalink to Mike Wilson: Lick Creek Days — my social calendar" rel="bookmark">Mike Wilson: Lick Creek Days — my social calendar</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/gotta-run-how-many-times-should-i-have-learned-to-not-worry/" title="Permalink to Gotta Run: How many times should I have learned to not worry?" rel="bookmark">Gotta Run: How many times should I have learned to not worry?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/alaska-adventure-rowan-travelers-enjoy-tour-of-picturesque-state/" title="Permalink to Alaska adventure: Rowan Travelers enjoy tour of picturesque state" rel="bookmark">Alaska adventure: Rowan Travelers enjoy tour of picturesque state</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/08/29/doug-creamer-column-love-thy-neighbors/" title="Permalink to Doug Creamer column: Love thy neighbors" rel="bookmark">Doug Creamer column: Love thy neighbors</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

</div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/potential-demolition-of-11-homes-in-west-end-could-mitigate-ongoing-issues-of-vagrancy-pests-in-abandoned-homes/" rel="bookmark" title="Potential demolition of 11 homes in West End could mitigate ongoing issues of vagrancy, pests in abandoned homes">Potential demolition of 11 homes in West End could mitigate ongoing issues of vagrancy, pests in abandoned homes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/rss-starts-sending-administrators-to-cover-classes-quarantines-climb-to-18/" rel="bookmark" title="RSS starts sending administrators to cover classes, quarantines climb to 18%">RSS starts sending administrators to cover classes, quarantines climb to 18%</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/powerhouse-recycling-will-create-50-jobs-invest-5-million-in-salisbury-expansion/" rel="bookmark" title="PowerHouse Recycling will create 50 jobs, invest $5 million in Salisbury expansion">PowerHouse Recycling will create 50 jobs, invest $5 million in Salisbury expansion</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columns</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/ester-marsh-are-you-willing-to-try-some-hiit/" rel="bookmark" title="Ester Marsh: Are you willing to try some HIIT?">Ester Marsh: Are you willing to try some HIIT?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columns</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/mike-wilson-lick-creek-days-my-social-calendar/" rel="bookmark" title="Mike Wilson: Lick Creek Days — my social calendar">Mike Wilson: Lick Creek Days — my social calendar</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/september-issue-of-salisbury-the-magazine-is-now-available-4/" rel="bookmark" title="September issue of Salisbury the Magazine is now available">September issue of Salisbury the Magazine is now available</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Sports</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/ivashka-beats-ymer-to-claim-winston-salem-open-title/" rel="bookmark" title="Ivashka beats Ymer to claim Winston-Salem Open title">Ivashka beats Ymer to claim Winston-Salem Open title</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/biz-roundup-salisbury-receives-disposable-mask-donation/" rel="bookmark" title="Biz Roundup: Salisbury receives disposable mask donation">Biz Roundup: Salisbury receives disposable mask donation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/catawba-advocate-martha-kirkland-west-passes-away/" rel="bookmark" title="Catawba advocate Martha Kirkland West passes away">Catawba advocate Martha Kirkland West passes away</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/shugs-at-brooklyn-south-square-brings-art-food-and-drink-together-in-one-community-gathering-place/" rel="bookmark" title="Shug&#8217;s at Brooklyn South Square brings art, food and drink together in one community gathering place">Shug&#8217;s at Brooklyn South Square brings art, food and drink together in one community gathering place</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/a-magic-touch-barbara-rufty-was-a-constant-encourager-for-family-customers/" rel="bookmark" title="‘A magic touch’ — Barbara Rufty was a constant encourager for family, customers">‘A magic touch’ — Barbara Rufty was a constant encourager for family, customers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cleveland</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/town-of-cleveland-gathers-downtown-for-national-night-out/" rel="bookmark" title="Town of Cleveland gathers downtown for National Night Out">Town of Cleveland gathers downtown for National Night Out</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/tens-of-millions-in-state-budget-praised-by-rowan-lawmakers-for-increasing-spending-putting-money-in-reserves/" rel="bookmark" title="Tens of millions in state budget praised by Rowan lawmakers for increasing spending, putting money in reserves">Tens of millions in state budget praised by Rowan lawmakers for increasing spending, putting money in reserves</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">David Freeze</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/david-freeze-its-not-always-about-the-miles/" rel="bookmark" title="David Freeze: It&#8217;s not always about the miles when bike trouble, hurricane surface">David Freeze: It&#8217;s not always about the miles when bike trouble, hurricane surface</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/high-school-track-and-field-boyden-made-history-50-years-ago/" rel="bookmark" title="High school track and field: Boyden made history 50 years ago">High school track and field: Boyden made history 50 years ago</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/29/new-nc-data-shows-covid-19-positives-deaths-by-vaccination-status/" rel="bookmark" title="New NC data shows COVID-19 positives, deaths by vaccination status">New NC data shows COVID-19 positives, deaths by vaccination status</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/28/powerful-hurricane-ida-closing-in-on-louisiana-landfall/" rel="bookmark" title="Powerful Hurricane Ida closing in on Louisiana landfall">Powerful Hurricane Ida closing in on Louisiana landfall</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/28/taliban-guard-airport-as-most-nato-troops-leave-afghanistan/" rel="bookmark" title="Taliban guard airport as most NATO troops leave Afghanistan">Taliban guard airport as most NATO troops leave Afghanistan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/28/blotter-aug-27-2/" rel="bookmark" title="Blotter: Aug. 27">Blotter: Aug. 27</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/28/man-who-turned-gun-on-himself-after-murder-now-expected-to-survive/" rel="bookmark" title="Man who turned gun on himself after murder now expected to survive">Man who turned gun on himself after murder now expected to survive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/28/cavs-win-thriller-over-raiders-in-overtime/" rel="bookmark" title="Cavs win thriller over Raiders in overtime; Salisbury cruises">Cavs win thriller over Raiders in overtime; Salisbury cruises</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/28/judges-wont-delay-voting-rights-restoration-for-felons-in-nc/" rel="bookmark" title="Judges won&#8217;t delay voting rights restoration for felons in NC">Judges won&#8217;t delay voting rights restoration for felons in NC</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Sports</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/28/ymer-ivashka-reach-winston-salem-open-final/" rel="bookmark" title="Ymer, Ivashka reach Winston-Salem Open final">Ymer, Ivashka reach Winston-Salem Open final</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2021/08/28/ida-aims-to-hit-louisiana-on-hurricane-katrina-anniversary/" rel="bookmark" title="Ida aims to hit Louisiana on Hurricane Katrina anniversary">Ida aims to hit Louisiana on Hurricane Katrina anniversary</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://m.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://m.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1629743770"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1629743770"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1629743770"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1629145607g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/hoverintent-js.min.js?m=1629145607g'></script>
<script src='https://m.salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/wp-embed.min.js?m=1629145607g'></script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'170543381',post:'521258',tz:'-4',srv:'m.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '521258' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>