<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Elliott and Harvick add fiery feud to NASCAR&#039;s playoffs - Salisbury Post | Salisbury Post</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1631910366" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1631910366" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1631910366" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1631910366" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?1631910366" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1631910366"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/favicon-salisburypost.png">
				<link rel="apple-touch-icon" href="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Elliott and Harvick add fiery feud to NASCAR&#039;s playoffs - Salisbury Post" />
	<meta property="og:description" content="By Jenna Fryer AP Auto Racing Writer Chase Elliott, according to Kevin Harvick, doesn&#8217;t race very smart. In fact, moving forward in NASCAR&#8217;s playoffs, Harvick plans to run all over the reigning Cup Series champion. Those were the angry words Harvick had for Elliott after Saturday night&#8217;s race at Bristol Motor Speedway, where a feud [&hellip;]" />
	<meta property="og:url" content="https://salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2021-09-20T04:00:31+00:00" />
	<meta property="article:modified_time" content="2021-09-20T05:10:33+00:00" />
	<meta property="og:image" content="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="News Service Report">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/#primaryimage","inLanguage":"en-US","url":"https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/#webpage","url":"https://salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/","name":"Elliott and Harvick add fiery feud to NASCAR's playoffs - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/#primaryimage"},"datePublished":"2021-09-20T04:00:31+00:00","dateModified":"2021-09-20T05:10:33+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/fae9254009f519b8325842a582708449"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/fae9254009f519b8325842a582708449","name":"News Service Report","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/012fbe6324f0f9ffc6c824c9ed4fc04c?s=96&d=mm&r=g","caption":"News Service Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Elliott and Harvick add fiery feud to NASCAR&#8217;s playoffs Comments Feed" href="https://m.salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.salisburypost.com/_static/??-eJyNTEsKAjEMvZCd4AfRhXiWNA0aJ22HpqK9vUVQRkQQ3uL94TY5SaTXwAZkBgHtLJSTDVHS0J0FzCsXg9rz0ef7m3y3nkdiFbxmGp2KL1gaWG3KP38jB0FWjpzqh5gUGxenfEJq/817Ntev0TEeltt1x26/WT0Akb1dHQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.salisburypost.com/wp-includes/css/admin-bar.min.css?m=1631638941g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/style.css?ver=1631910366' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?ver=10.1' media='all' />
<script type='text/javascript' src='https://m.salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZMRBZWJoYZQEAr3siIw=='></script>
<link rel="https://api.w.org/" href="https://m.salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.salisburypost.com/wp-json/wp/v2/posts/524438" /><link rel='shortlink' href='https://m.salisburypost.com/?p=524438' />
<link rel="alternate" type="application/json+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2021%2F09%2F20%2Felliott-and-harvick-add-fiery-feud-to-nascars-playoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.salisburypost.com%2F2021%2F09%2F20%2Felliott-and-harvick-add-fiery-feud-to-nascars-playoffs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "racing", "sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/09/20/elliott-and-harvick-add-fier");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.salisburypost.com">
						<img class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-mobile-child/media/img/brand/logo-white-salisburypost.png" alt="Salisbury Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.salisburypost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
														<p class="date">
								September 20, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="public_notices"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Submit</a></li>
  <li><a href="https://m.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class="classifieds"> <a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a> </li>
  <li><a href="https://m.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
  <li><a href="https://m.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
  <li><a href="https://m.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
  <li><a href="https://m.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
  <li><a href="https://m.salisburypost.com/category/opinion/" title="Opinion | Salisbury, North Carolina - The Salisbury Post">Opinion</a></li>
	<li class="sports"> <a href="https://m.salisburypost.com/category/sports/">Sports</a> </li>
  <li><a href="https://m.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School</a></li>
	<li class="lifestyle"> <a href="https://m.salisburypost.com/category/lifestyle/">Life</a> </li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class=""><a href="http://salisburypost.nc.newsmemory.com/ssindex.php">Special Sections</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the Magazine</a></li>
  <li class="roco_gold"><a href="https://www.salisburypost.com/rocogold/">RoCo Gold</a></li>    
  <li><a href="https://m.salisburypost.com/category/spirit-of-rowan/">Spirit of Rowan</a></li>
  <li><a href="https://m.salisburypost.com/customer-service/">Contact Us</a></li>
  <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>

	<li class="fun "><a href="https://m.salisburypost.com/fun/">Fun</a></li>

		
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.salisburypost.com/2021/09/19/state-football-roundup-appalachian-state-cruises-blue-devils-squeak-by/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.salisburypost.com/2021/09/19/state-football-roundup-appalachian-state-cruises-blue-devils-squeak-by/">
              <img src="https://m.salisburypost.com/wp-content/uploads/sites/9/2021/09/0919sp-Roof_TD.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.salisburypost.com/2021/09/19/state-football-roundup-appalachian-state-cruises-blue-devils-squeak-by/">State football roundup: Appalachian State cruises; Blue Devils squeak&hellip;</a> </h4>
          <a href="https://m.salisburypost.com/2021/09/19/state-football-roundup-appalachian-state-cruises-blue-devils-squeak-by/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg 622w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg?resize=300,170 300w, https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Elliott and Harvick add fiery feud to NASCAR&#8217;s playoffs</h2>

										<div class="byline">
											
											<a href="https://m.salisburypost.com/author/news.service/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/012fbe6324f0f9ffc6c824c9ed4fc04c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/012fbe6324f0f9ffc6c824c9ed4fc04c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.salisburypost.com/author/news.service/" rel="bookmark">News Service Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:editor@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Monday, September 20, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        <p><strong>By Jenna Fryer </strong></p>
<p><em>AP Auto Racing Writer</em></p>
<p>Chase Elliott, according to Kevin Harvick, doesn&#8217;t race very smart. In fact, moving forward in NASCAR&#8217;s playoffs, Harvick plans to run all over the reigning Cup Series champion.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Those were the angry words Harvick had for Elliott after Saturday night&#8217;s race at Bristol Motor Speedway, where a feud no one saw coming took center stage.</p>
<p>Elliott is NASCAR&#8217;s most popular driver and the defending Cup champion doesn&#8217;t really make waves on the racetrack. He&#8217;s had his arguments with rival drivers before, but the 25-year-old entered new territory when he decided at Bristol that he&#8217;d had enough of Harvick&#8217;s perceived bullying.</p>
<p>Harvick has never backed down from anyone, on or off the track, and his early career was marked by explosive confrontations that occasionally became physical. Because he is known as a master manipulator who can mentally derail the toughest competitors, most drivers make a genuine attempt not to land in Harvick&#8217;s crosshairs.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>But when an aggressive sequence for the lead — and probably the race win — resulted in a flat tire for Elliott, he made sure to exact his revenge. If Elliott wasn&#8217;t going to win the playoff race, then Harvick wasn&#8217;t going to victory lane either.</p>
<p>&#8220;I don&#8217;t care who he is or how long he&#8217;s been doing it, I&#8217;m going to stand up for myself and my team and we&#8217;re going down the road,&#8221; Elliott fumed.</p>
<p>To ruin Harvick&#8217;s race, as well as Harvick&#8217;s bid to end a yearlong losing streak, Elliott returned to the track after changing his flat tire and deliberately slowed in front of Harvick. By acting as a rolling chicane, Elliott allowed teammate Kyle Larson to catch Harvick and finally, with four laps remaining, pass Harvick for Larson&#8217;s sixth win of the season.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>&#8220;Chase was obviously upset with the contact, was just making things kind of tough on him. It kept me in the game,&#8221; Larson said after collecting the checkered flag.</p>
<p>He was celebrating as Harvick and Elliott jawed with each other on pit road, Elliott wagging his finger in Harvick&#8217;s helmet-protected face. The discussion spilled into the garage area, where reporters picked up Harvick&#8217;s promise to run Elliott over moving forward, before the drivers continued their dispute in private.</p>
<p>&#8220;Obviously Kevin felt like it cost him the win, which it very well may have. He&#8217;s going to be upset,&#8221; Larson said.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Was he ever.</p>
<p>&#8220;I&#8217;m ready to rip somebody&#8217;s freaking head off,&#8221; Harvick said as the crowd roared.</p>
<p>He accused Elliott of throwing a temper tantrum over what should have been a standard racing incident.</p>
<p>&#8220;We were racing for the frickin&#8217; win at Bristol, we&#8217;re three-wide in the middle,&#8221; Harvick said of the sequence.</p>
<p>But Elliott indicated it&#8217;s a pattern with Harvick that he&#8217;s tired of tolerating.</p>
<p>&#8220;It&#8217;s something he does all the time. He runs into your left side constantly at other tracks. Sometimes it does cut down your left side, other times it doesn&#8217;t,&#8221; Elliott said. &#8220;Did it to me in Darlington a few weeks ago because he was tired of racing me. Whether he did it on purpose doesn&#8217;t matter. At some point you have to draw a line.&#8221;</p>
<p>Harvick has now gone 36 races without a victory, a full year since his win at Bristol in last year&#8217;s playoffs. It was the last of his nine victories in a season that fell frustratingly short of a second Cup championship.</p>
<p>Now he&#8217;s labored through a tough season at Stewart-Haas Racing, where teammate Aric Almirola has the organization&#8217;s only win and was eliminated from the playoffs at Bristol. Harvick is 12th in the standings headed into the start of the second round of the playoffs, a three-race round in which the field will be trimmed to eight.</p>
<p>He said before the playoffs began that he didn&#8217;t need victories to win the championship, citing Matt Crafton&#8217;s 2019 Truck Series title in a winless season as evidence. But that&#8217;s certainly not the way Harvick wants to roll through the final seven races of the season, and that victory he was denied at Bristol cost him valuable points he knows he needs.</p>
<p>His frustration was real at Bristol and perhaps a fuse has been lit in Harvick that had dimmed since he was eliminated from the playoffs last year. If Harvick has it out for Elliott moving forward, then he&#8217;s most likely going to deliver some payback.</p>
<p>But Harvick might wait weeks to mess with Elliott on the track, a tactic that could rattle the champion if he&#8217;s always wondering what Harvick has planned.</p>
<p>Maybe that&#8217;s a flawed strategy, though. In standing up for himself, Elliott took an important step in his growth as the face of NASCAR. He&#8217;s had issues before with Denny Hamlin, Joey Logano and Kyle Busch, but Elliott never actually did anything about it the way he messed with Harvick&#8217;s race at Bristol.</p>
<p>Larson plans to sit back as a spectator for whatever lays ahead these final seven weeks.</p>
<p>&#8220;I&#8217;m 5&#8217;6&#8243; (and) 135 pounds,&#8221; Larson said. &#8220;I&#8217;m not going to get too wound up about anything.&#8221;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.salisburypost.com/2021/09/20/search-for-gabby-petito-boyfriend-continues-after-body-found/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-national.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2021/09/20/search-for-gabby-petito-boyfriend-continues-after-body-found/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Search for Gabby Petito boyfriend continues after body found">Search for Gabby Petito boyfriend continues after body found</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2021/09/20/darnold-throws-2-tds-panthers-d-dominates-saints-26-7/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2021/09/20/darnold-throws-2-tds-panthers-d-dominates-saints-26-7/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Darnold throws 2 TDs, Panthers D dominates Saints 26-7">Darnold throws 2 TDs, Panthers D dominates Saints 26-7</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Elliott and Harvick add fiery feud to NASCAR&#8217;s playoffs">Elliott and Harvick add fiery feud to NASCAR&#8217;s playoffs</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.salisburypost.com/2021/09/20/us-launches-mass-expulsion-of-haitian-migrants-from-texas/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-national.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.salisburypost.com/2021/09/20/us-launches-mass-expulsion-of-haitian-migrants-from-texas/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="US launches mass expulsion of Haitian migrants from Texas">US launches mass expulsion of Haitian migrants from Texas</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/20/search-for-gabby-petito-boyfriend-continues-after-body-found/" title="Permalink to Search for Gabby Petito boyfriend continues after body found" rel="bookmark">Search for Gabby Petito boyfriend continues after body found</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/20/us-launches-mass-expulsion-of-haitian-migrants-from-texas/" title="Permalink to US launches mass expulsion of Haitian migrants from Texas" rel="bookmark">US launches mass expulsion of Haitian migrants from Texas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/in-lieu-of-annual-festival-new-sarum-turns-cheerwine-beer-release-into-celebration/" title="Permalink to In lieu of annual festival, New Sarum turns Cheerwine beer release into celebration" rel="bookmark">In lieu of annual festival, New Sarum turns Cheerwine beer release into celebration</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/rss-says-federal-money-wont-be-long-term-solution-for-staff-pay/" title="Permalink to RSS says federal money won&#8217;t be long-term solution for staff pay" rel="bookmark">RSS says federal money won&#8217;t be long-term solution for staff pay</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/main-street-marketplace-combines-local-ingredients-community-with-farm-to-table-dinner/" title="Permalink to Main Street Marketplace combines local ingredients, community with farm-to-table dinner" rel="bookmark">Main Street Marketplace combines local ingredients, community with farm-to-table dinner</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-106" class="wp-polls">
	<form id="polls_form_106" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_106_nonce" name="wp-polls-nonce" value="1dd2353113" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="106" /></p>
		<p style="text-align: center;"><strong>What do you think about a proposal to place a 560-acre solar farm on undeveloped land in the Gold Hill area?</strong></p><div id="polls-106-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-472" name="poll_106" value="472" /> <label for="poll-answer-472">Good idea.</label></li>
		<li><input type="radio" id="poll-answer-473" name="poll_106" value="473" /> <label for="poll-answer-473">Bad idea.</label></li>
		<li><input type="radio" id="poll-answer-474" name="poll_106" value="474" /> <label for="poll-answer-474">Unsure.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(106);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(106); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-106-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.salisburypost.com/2021/09/20/search-for-gabby-petito-boyfriend-continues-after-body-found/">Search for Gabby Petito boyfriend continues after body found</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/09/20/darnold-throws-2-tds-panthers-d-dominates-saints-26-7/">Darnold throws 2 TDs, Panthers D dominates Saints 26-7</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/09/20/elliott-and-harvick-add-fiery-feud-to-nascars-playoffs/" aria-current="page">Elliott and Harvick add fiery feud to NASCAR&#8217;s playoffs</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/09/20/us-launches-mass-expulsion-of-haitian-migrants-from-texas/">US launches mass expulsion of Haitian migrants from Texas</a>
									</li>
											<li>
					<a href="https://m.salisburypost.com/2021/09/19/arthur-50th-anniversary/">Arthur 50th Anniversary</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/letter-parents-need-to-take-hard-look-at-themselves/" title="Permalink to Letter: Parents need to take hard look at themselves" rel="bookmark">Letter: Parents need to take hard look at themselves</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/francis-koster-were-at-war-with-covid-but-patriots-wont-wear-masks-get-vaccinated/" title="Permalink to Francis Koster: We&#8217;re at war with COVID, but &#8216;patriots&#8217; won&#8217;t wear masks, get vaccinated" rel="bookmark">Francis Koster: We&#8217;re at war with COVID, but &#8216;patriots&#8217; won&#8217;t wear masks, get vaccinated</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/cal-thomas-youve-got-to-be-taught-to-love/" title="Permalink to Cal Thomas: You’ve got to be taught to love" rel="bookmark">Cal Thomas: You’ve got to be taught to love</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/mooks-place-covid-19/" title="Permalink to Mook’s Place: COVID-19" rel="bookmark">Mook’s Place: COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/laurels-state-made-right-decision-with-sunday-voting-plan/" title="Permalink to Laurels: State made right decision with Sunday voting plan" rel="bookmark">Laurels: State made right decision with Sunday voting plan</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/in-lieu-of-annual-festival-new-sarum-turns-cheerwine-beer-release-into-celebration/" title="Permalink to In lieu of annual festival, New Sarum turns Cheerwine beer release into celebration" rel="bookmark">In lieu of annual festival, New Sarum turns Cheerwine beer release into celebration</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/business-roundup-small-business-week-wraps-up-in-nc/" title="Permalink to Business roundup: New managing director takes helm at Piedmont Players Theatre" rel="bookmark">Business roundup: New managing director takes helm at Piedmont Players Theatre</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/keepin-it-poppin-the-old-97-kettlecorn-company-adapts-during-pandemic-earns-honor/" title="Permalink to Keepin it poppin&#8217;: The Old 97 Kettlecorn Company adapts during pandemic, earns honor" rel="bookmark">Keepin it poppin&#8217;: The Old 97 Kettlecorn Company adapts during pandemic, earns honor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/salisbury-based-lutheran-services-carolinas-expands-refugee-program/" title="Permalink to Salisbury-based Lutheran Services Carolinas expands refugee program" rel="bookmark">Salisbury-based Lutheran Services Carolinas expands refugee program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/18/state-unemployment-rate-falls-to-4-3-in-august/" title="Permalink to State unemployment rate falls to 4.3% in August" rel="bookmark">State unemployment rate falls to 4.3% in August</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/rowan-church-golf-league-plays-for-charities-2/" title="Permalink to Rowan Church Golf League plays for charities" rel="bookmark">Rowan Church Golf League plays for charities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/morgan-watts-column-upcoming-training-events-and-shows/" title="Permalink to Morgan Watts column: Upcoming training events and shows" rel="bookmark">Morgan Watts column: Upcoming training events and shows</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/welcome-back-to-gold-hill/" title="Permalink to Glad to see return of Canada geese and welcome fall to Gold Hill" rel="bookmark">Glad to see return of Canada geese and welcome fall to Gold Hill</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/qa-edible-kousa-fruit-and-crape-myrtle-shoots/" title="Permalink to Q&#038;A: Edible kousa fruit and crape myrtle shoots" rel="bookmark">Q&#038;A: Edible kousa fruit and crape myrtle shoots</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.salisburypost.com/2021/09/19/library-notes-new-podcast-coming-in-october/" title="Permalink to Library notes: New podcast coming in October" rel="bookmark">Library notes: New podcast coming in October</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

</div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/20/search-for-gabby-petito-boyfriend-continues-after-body-found/" rel="bookmark" title="Search for Gabby Petito boyfriend continues after body found">Search for Gabby Petito boyfriend continues after body found</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/20/us-launches-mass-expulsion-of-haitian-migrants-from-texas/" rel="bookmark" title="US launches mass expulsion of Haitian migrants from Texas">US launches mass expulsion of Haitian migrants from Texas</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/in-lieu-of-annual-festival-new-sarum-turns-cheerwine-beer-release-into-celebration/" rel="bookmark" title="In lieu of annual festival, New Sarum turns Cheerwine beer release into celebration">In lieu of annual festival, New Sarum turns Cheerwine beer release into celebration</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/rss-says-federal-money-wont-be-long-term-solution-for-staff-pay/" rel="bookmark" title="RSS says federal money won&#8217;t be long-term solution for staff pay">RSS says federal money won&#8217;t be long-term solution for staff pay</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">China Grove</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/main-street-marketplace-combines-local-ingredients-community-with-farm-to-table-dinner/" rel="bookmark" title="Main Street Marketplace combines local ingredients, community with farm-to-table dinner">Main Street Marketplace combines local ingredients, community with farm-to-table dinner</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/business-roundup-small-business-week-wraps-up-in-nc/" rel="bookmark" title="Business roundup: New managing director takes helm at Piedmont Players Theatre">Business roundup: New managing director takes helm at Piedmont Players Theatre</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/covid-19-cases-continue-decline-as-week-brings-12-new-deaths/" rel="bookmark" title="COVID-19 cases continue decline as week brings 12 new deaths">COVID-19 cases continue decline as week brings 12 new deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/letter-privileged-to-work-where-artists-are-valued/" rel="bookmark" title="Letter: Privileged to work where artists are valued">Letter: Privileged to work where artists are valued</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brincefield Cartoons</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/mooks-place-covid-19/" rel="bookmark" title="Mook’s Place: COVID-19">Mook’s Place: COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/library-notes-new-podcast-coming-in-october/" rel="bookmark" title="Library notes: New podcast coming in October">Library notes: New podcast coming in October</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/in-this-is-salisbury-manier-paints-people-who-make-city-a-better-place-to-live/" rel="bookmark" title="In &#8216;This is Salisbury,&#8217; Manier paints people who make city a better place to live">In &#8216;This is Salisbury,&#8217; Manier paints people who make city a better place to live</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/stokes-tops-carolina-artists-guilds-expo-entries/" rel="bookmark" title="Stokes earns best in show at Carolina Artists Guild’s Expo">Stokes earns best in show at Carolina Artists Guild’s Expo</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/livingstone-passes-goal-for-uncf-kickoff/" rel="bookmark" title="Livingstone College passes goal for UNCF kickoff">Livingstone College passes goal for UNCF kickoff</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/commissioners-to-consider-tax-incentives-for-developer-planning-63000-square-foot-facility-in-southern-rowan/" rel="bookmark" title="Commissioners to consider tax incentives for developer planning 63,000-square-foot facility in southern Rowan">Commissioners to consider tax incentives for developer planning 63,000-square-foot facility in southern Rowan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/octobertour-will-return-to-in-person-tours-require-proof-of-vaccination-or-negative-covid-19-tests/" rel="bookmark" title="OctoberTour will return to in-person tours, require proof of vaccination or negative COVID-19 tests">OctoberTour will return to in-person tours, require proof of vaccination or negative COVID-19 tests</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/keepin-it-poppin-the-old-97-kettlecorn-company-adapts-during-pandemic-earns-honor/" rel="bookmark" title="Keepin it poppin&#8217;: The Old 97 Kettlecorn Company adapts during pandemic, earns honor">Keepin it poppin&#8217;: The Old 97 Kettlecorn Company adapts during pandemic, earns honor</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">East Spencer</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/east-spencer-mayor-says-board-knew-about-new-administrators-sexual-battery-charge-before-hiring/" rel="bookmark" title="East Spencer mayor says board knew about new administrator&#8217;s sexual battery charge before hiring">East Spencer mayor says board knew about new administrator&#8217;s sexual battery charge before hiring</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">College</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/college-football-catawba-holds-on-for-3-0-start/" rel="bookmark" title="College football: Catawba holds on for 3-0 start">College football: Catawba holds on for 3-0 start</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/19/salisbury-based-lutheran-services-carolinas-expands-refugee-program/" rel="bookmark" title="Salisbury-based Lutheran Services Carolinas expands refugee program">Salisbury-based Lutheran Services Carolinas expands refugee program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/18/trailblazing-tourist-trip-to-orbit-ends-with-splashdown/" rel="bookmark" title="Trailblazing tourist trip to orbit ends with splashdown">Trailblazing tourist trip to orbit ends with splashdown</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/18/one-stunning-afternoon-setbacks-imperil-bidens-reset/" rel="bookmark" title="One stunning afternoon: Setbacks imperil Biden&#8217;s reset">One stunning afternoon: Setbacks imperil Biden&#8217;s reset</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/18/defense-witness-gives-tearful-account-of-deadly-shooting-in-fishzilla-murder-trial/" rel="bookmark" title="Defense witness gives tearful account of deadly shooting in Fishzilla murder trial">Defense witness gives tearful account of deadly shooting in Fishzilla murder trial</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News Main</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/18/high-school-football-hornets-handle-unbeaten-foe-thomasville-easily/" rel="bookmark" title="High school football: Hornets easily handle unbeaten Thomasville; North, Davie also romp">High school football: Hornets easily handle unbeaten Thomasville; North, Davie also romp</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://m.salisburypost.com/2021/09/18/judges-strike-down-states-voter-id-law/" rel="bookmark" title="Judges strike down state&#8217;s voter ID law">Judges strike down state&#8217;s voter ID law</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://m.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://m.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1631910366"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1631910366"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1631910366"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1631638942g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/hoverintent-js.min.js?m=1631638942g'></script>
<script src='https://m.salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.salisburypost.com/wp-includes/js/wp-embed.min.js?m=1631638942g'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'170543381',post:'524438',tz:'-4',srv:'m.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '524438' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>